<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Historic comeback gives Lady Rebels a victory | UNLV Scarlet &amp; Gray Free Press		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.unlvrebelyell.com/wp-content/uploads/2014/02/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.unlvfreepress.com/feed/" title="UNLV Scarlet &amp; Gray Free Press latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.unlvfreepress.com/comments/feed/" title="UNLV Scarlet &amp; Gray Free Press latest comments" />
		<link rel="pingback" href="http://www.unlvfreepress.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Historic comeback gives Lady Rebels a victory - UNLV Scarlet &amp; Gray Free Press" />
<meta property="og:url" content="http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/" />
<meta property="og:site_name" content="UNLV Scarlet &amp; Gray Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/unlvrebelyell/?fref=ts" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="Lady Rebels" />
<meta property="article:tag" content="UNLV" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-12T22:18:17-08:00" />
<meta property="og:image" content="http://www.unlvfreepress.com/wp-content/uploads/2017/08/pexels-photo-358042.jpeg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="2100" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Historic comeback gives Lady Rebels a victory - UNLV Scarlet &amp; Gray Free Press" />
<meta name="twitter:image" content="http://www.unlvfreepress.com/wp-content/uploads/2017/08/pexels-photo-358042.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.unlvfreepress.com\/","name":"UNLV Scarlet & Gray Free Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.unlvfreepress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.unlvfreepress.com\/historic-comeback-gives-lady-rebels-victory\/","sameAs":["https:\/\/www.facebook.com\/unlvrebelyell\/?fref=ts","http:\/\/instagram.com\/unlvfreepress"],"@id":"#organization","name":"UNLV Scarlet & Gray Free Press","logo":"http:\/\/www.unlvfreepress.com\/wp-content\/uploads\/2017\/01\/UNLV_FP_LOGO.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.unlvrebelyell.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Feed" href="http://www.unlvfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Comments Feed" href="http://www.unlvfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Historic comeback gives Lady Rebels a victory Comments Feed" href="http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-90739470-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-90739470-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.unlvfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=704df78163ec0ee80dec22336eca08d1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.unlvrebelyell.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.27' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.unlvfreepress.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?x57597&amp;ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.unlvfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x57597&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.unlvfreepress.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?x57597&amp;ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Montserrat+Alternates&#038;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/reset.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?x57597&amp;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/main-stylesheet.min.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/lightbox.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/shortcodes.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-menu-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/ot-menu.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/ie-ancient.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/fonts.php?ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/dynamic-css.php?ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/style.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x57597&amp;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?x57597&amp;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.unlvfreepress.com/wp-content/uploads/sass/a3_lazy_load.min.css?x57597&amp;ver=1484894750' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.unlvfreepress.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/ee182.js?x57597"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme\/images\/","cssUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme\/css\/","themeUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/df983.js?x57597"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/007d5.js?x57597"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"53282","token":"84638a6795"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/cd947.js?x57597"></script>

<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.unlvfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.unlvfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.unlvfreepress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.unlvfreepress.com/?p=53282' />
<link rel="alternate" type="application/json+oembed" href="http://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.unlvfreepress.com%2Fhistoric-comeback-gives-lady-rebels-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.unlvfreepress.com%2Fhistoric-comeback-gives-lady-rebels-victory%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.unlvfreepress.com/?wordfence_lh=1&hid=E455183D50E4EEA5849F5195A41FF45E');
</script><meta name="google-site-verification" content="O2rjoxMGPnjwevFDdPRkfdaR971zVWmbQvIH9DbvhRY" /><meta name="google-site-verification" content="GhbmO9pu2cR6C50I9IR-HLUzEIY4xGUZa23HWmO6PGg" /><meta name="google-site-verification" content="tstMqVq_UNjXUXk1ubzsbc_1d9Mefq5O9KmGwSDUlEk" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x57597" media="screen"><![endif]--><link rel="icon" href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-270x270.png" />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1510553813285{margin-top: 10px !important;border-top-width: 1px !important;border-bottom-width: 1px !important;padding-top: 10px !important;padding-bottom: 10px !important;border-top-color: #ededed !important;border-top-style: solid !important;border-bottom-color: #ededed !important;border-bottom-style: solid !important;border-radius: 1px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="9aac29657b9e829ae4b06df04325ed3f"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-53282 single-format-standard wpb-js-composer js-comp-ver-5.4.2 vc_responsive">

			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<header class="header">
	
									<div class="header-topmenu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
														<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-48844" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.unlvfreepress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-52128" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="http://unlvfreepress.flipclassifieds.net">Classifieds</a></li>
</ul>						<!-- END .wrapper -->
						</div>
					</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
											<div class="wraphead header-1-content">
							<div class="header-logo">
																	<a href="http://www.unlvfreepress.com"><img src="http://www.unlvfreepress.com/wp-content/uploads/2017/02/header-logo1.png" alt="UNLV Scarlet &amp; Gray Free Press" /></a>
															</div>
													</div>
					
				<!-- END .wrapper -->
				</div>

				<div id="main-menu">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-48898" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.unlvfreepress.com/">Home<i></i></a></li>
<li id="menu-item-50434" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://www.unlvfreepress.com/about/"><span>About<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-50435" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/about/">Who We Are</a></li>
	<li id="menu-item-50565" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48925" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/news/">News<i></i></a></li>
<li id="menu-item-48922" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/opinion/">Opinion<i></i></a></li>
<li id="menu-item-48923" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/sports/">Sports<i></i></a></li>
<li id="menu-item-48924" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/arts_and_entertainment/">A+E<i></i></a></li>
<li id="menu-item-49963" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/rebels-unfiltered/">Rebels Unfiltered<i></i></a></li>
<li id="menu-item-48926" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://www.unlvfreepress.com/contact-us/"><span>Contact<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-50539" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/upload-a-storysuggest-a-story-idea/">Upload a Story/Suggest a Story Idea</a></li>
	<li id="menu-item-48928" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/employment/">Employment</a></li>
	<li id="menu-item-48929" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-50042" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/advisory-board-minutes-archive/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul>					<!-- END .wrapper -->
					</div>
				</div>
					
				<div class="menu-overlay"></div>
						
			<!-- END .header -->
			</header>



			<!-- BEGIN .content -->
			<section class="content">
				


		<!-- BEGIN .wrapper -->
	<div class="wrapper">

			
		<!-- BEGIN .content-main -->
		<div class="content-main with-sidebar left">


		
					<!-- BEGIN .strict-block -->
	<div class="strict-block">

		<div class="main-article post-53282 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-basketball tag-lady-rebels tag-unlv">            
				

				
						
				

				<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h1 style="text-align: left;font-family:Droid Sans;font-weight:700;font-style:normal" class="vc_custom_heading" >Historic comeback gives Lady Rebels a victory</h1><p style="text-align: left;font-family:Istok Web;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1510553813285" >By Molly McKee | November 12th, 2017</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-weight: 400;">UNLV has made the NCAA record books in the past for holding two of the largest comebacks in women’s college basketball history, and the Lady Rebels did it again on Friday night in the Cox Pavilion. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The team kicked off the season against the Portland State Vikings with an 88-80 overtime victory, coming back from a 21-point deficit with just 5:27 left in the game.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It seemed as though the Vikings would walk away with the win after UNLV junior guard Nikki Wheatley was called for a foul and two technicals on the same play, leading to her ejection from the game and six consecutive free-throw attempts for the visitors. The Lady Rebels bounced back and had a dominating defense for the remainder of the quarter.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">On their last 13 possessions, the Vikings were forced into eight turnovers, missed three shots and managed just one successful free throw out of four attempts. Meanwhile, the Lady Rebels made seven of 13 attempted shots and executed five steals.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Behind with a score of 72-51, UNLV rounded up 19 points to close the gap within 72-70 in the final minute. Viking’s Kiana Brown scored one of two points at the free-throw line, followed by UNLV missing a 3-pointer. Jordyn Bell managed a steal for the Lady Rebels. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">UNLV made the possession count this time around with Brooke Johnson’s three-pointer from the top of the key, tying the game at 73-73 with 18 seconds left.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Both teams missed shots on their next possession, sending the game into overtime, where the Lady Rebels scored nine of the first 10 points for an 82-74 edge. The Vikings eventually closed within three points to put the game at 83-80 before UNLV sank five of six points at the line to finally seal the win.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“The whole thing was unreal, but you have to give it up to our ladies who never said die,” Olivier said. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“They kept playing and playing hard. You could tell with all the emotions going how badly we wanted it. They want it so bad, so we have to learn how to channel that energy into something positive. The crowd was into it, I thought it was a fun game, way too high energy, way too dramatic for the first game of the season.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Lady Rebels have a perfect 10-0 record in season-openers with Kathy Olivier as head coach.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Junior center Katie Powell claimed the Rebel of the Game title. She finished with 19 points and 13 rebounds for her first double-double of the season. She also made nine out of 10 points at the free-throw line.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Four other Lady Rebels finished the game with double-figures. Wheatley had 12 points and 10 rebounds, Johnson tallied 16 points, Bell had 13 points and Alyssa Anderson finished with 15 points and eight rebounds. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Lady Rebels are no stranger to large comebacks. The team secured a 62-61 win over George Washington in 2007 after trailing by 25 points with 18 minutes and 20 seconds left in the game. The team also had a close 64-63 win over Air Force in 2009 after being behind 22 points with nine minutes and 51 seconds left in the second half.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Up next for the Rebels is a matchup against UC Irvine at UNLV’s first-ever Lady Rebel School Day on Nov. 12 in the Cox Pavilion. Over 1,000 third, fourth and fifth grade students from three local Clark County School District elementary schools were invited to cheer on the Lady Rebels at the game. </span></p>

		</div>
	</div>
</div></div></div></div>
		
					

				

	<div class="about-author">
		<a href="http://www.unlvfreepress.com/author/molly-mckee/">
			<img src="http://0.gravatar.com/avatar/21a0ed18f23e46c1f33026386361a5dd?s=100&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=PG" class="about-avatar" alt="Molly McKee" />
		</a>
		<div class="about-content">
			<div class="soc-pages right">
																															</div>
			<h3>Molly McKee</h3>
			<p>
				<span class="vcard author">
					<span class="fn">
											</span>
				</span>
			</p>
							<div class="item-foot">
					<a href="http://www.unlvfreepress.com/author/molly-mckee/" class="read-more"><i class="fa fa-folder-o"></i>More articles by Molly McKee</a>
				</div>
			
		</div>
	</div>
								
					<div class="social-article">
				<div class="custom-title"><strong>Share this article:</strong></div>
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/" class="socialize-icon facebook ot-share" data-url="http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/">
					<strong><i class="fa fa-facebook"></i>Facebook</strong>
				</a>
				<a href="#" data-url="http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/" data-via="" data-text="Historic comeback gives Lady Rebels a victory" class="socialize-icon twitter ot-tweet">
					<strong><i class="fa fa-twitter"></i>Twitter</strong>
				</a>
				<a href="https://plus.google.com/share?url=http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/" class="socialize-icon google ot-pluss">
					<strong><i class="fa fa-google-plus"></i>Google+</strong>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/&title=Historic comeback gives Lady Rebels a victory" data-url="http://www.unlvfreepress.com/historic-comeback-gives-lady-rebels-victory/" class="socialize-icon linkedin ot-link">
					<strong><i class="fa fa-linkedin"></i>LinkedIn</strong>
				</a>
			</div>
							<hr />
	<div class="tag-cloud">
		<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
		<a href="http://www.unlvfreepress.com/tag/basketball/">basketball</a><a href="http://www.unlvfreepress.com/tag/lady-rebels/">Lady Rebels</a><a href="http://www.unlvfreepress.com/tag/unlv/">UNLV</a>	</div>
				<hr />
			</div>
	<!-- END .strict-block -->
</div>
		 			<!-- BEGIN .strict-block -->
	<div class="strict-block">
		<div class="block-title">
			<h2>Related Articles</h2>
		</div>
		<!-- BEGIN .block-content -->
		<div class="block-content item-block-1 split-stuff blocks-3">
					<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/sports/" class="item-category">Sports</a>
																<a href="http://www.unlvfreepress.com/2011/04/" class="item-date">
							<i class="fa fa-clock-o"></i>
							7 years ago						</a>
										<a href="http://www.unlvfreepress.com/utah-and-unlv-split-series-final-game-canceled/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/uploads/2014/02/Image_Filler-374x200_c.jpg" alt="Utah and UNLV split series, final game canceled" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/utah-and-unlv-split-series-final-game-canceled/">Utah and UNLV split series, final game canceled</a></h3>
					<p>Hustlin&#8217; Rebs will now host Cal State Northridge on Tuesday</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/sports/" class="item-category">Sports</a>
																<a href="http://www.unlvfreepress.com/2014/07/" class="item-date">
							<i class="fa fa-clock-o"></i>
							3 years ago						</a>
										<a href="http://www.unlvfreepress.com/rebels-quarterback-battle-far-from-over/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/no-image-374x200.jpg" alt="Rebels&#8217; quarterback battle far from over" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/rebels-quarterback-battle-far-from-over/">Rebels&#8217; quarterback battle far from over</a></h3>
					<p>The quarterback position is the most important position in football. A great one can elevate a mediocre team to an</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/sports/" class="item-category">Sports</a>
																<a href="http://www.unlvfreepress.com/2010/06/" class="item-date">
							<i class="fa fa-clock-o"></i>
							7 years ago						</a>
										<a href="http://www.unlvfreepress.com/catch-of-the-day-rebels-in-search-of-replacements/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/uploads/2014/02/Image_Filler-374x200_c.jpg" alt="CATCH OF THE DAY: Rebels in search of replacements" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/catch-of-the-day-rebels-in-search-of-replacements/">CATCH OF THE DAY: Rebels in search of replacements</a></h3>
					<p>When UNLV hired athletic director Jim Livengood in December</p>
				</div>
			</div>
					
		<!-- END .block-content -->
		</div>
	<!-- END .strict-block -->
	</div>


	
												<!-- BEGIN .strict-block -->
			<div class="strict-block">
									<div class="block-title">
					<h2>No comments</h2>
					<a href="#respond" class="panel-title-right">Write a comment</a>
				</div>
			
										<!-- BEGIN .block-content -->
				<div class="block-content">
					
					<div class="big-message">
						<div>
							<i class="fa fa-comments"></i>
							<strong>No Comments Yet!</strong>
							<span>You can be first to <a href="#respond">comment this post!</a></span>
							<div class="clear-float"></div>
						</div>
					</div>

				<!-- END .block-content -->
				</div>
								<!-- END .strict-block -->
			</div>
		



									<!-- BEGIN .strict-block -->
				<div class="strict-block">
					<div class="block-title">
						<h2>Write a Comment</h2>
					</div>
					<!-- BEGIN .block-content -->
					<div class="block-content">
						<!-- BEGIN .writecomment -->
						<div id="writecomment">
							<a href="#" name="respond"></a>
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/historic-comeback-gives-lady-rebels-victory/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.unlvfreepress.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p class="contact-info"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-info fa-stack-1x fa-inverse"></i></span>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='53282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bba046a9cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	

						<!-- END #writecomment -->
						</div>

					<!-- END .block-content -->
					</div>
				<!-- END .strict-block -->
				</div>

			
								
		
						<!-- END .content-main -->
			</div>
			

			
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">
	<form method="get" action="http://www.unlvfreepress.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-2 last widget"><div class="sidebar-banner"><a href="https://www.peacecorps.gov/volunteer/volunteer-openings/?utm_medium=display300x250&utm_source=unlvfreepress.com&utm_campaign=west%20november%20campaign&utm_content=1800137-L12" target="_blank"><img src="http://www.unlvfreepress.com/wp-content/uploads/2017/11/IMG_0325.jpg" alt="Banner"/></a></div></div>	<!-- END #sidebar -->
	</aside>
	
		</div>


				
				
			<!-- BEGIN .content -->
			</section>
			
			<!-- BEGIN .footer -->
			<footer class="footer">
					
				<!-- BEGIN .footer-blocks -->
				<div class="footer-blocks">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div class="widget-1 first widget">
<h3>Popular Articles</h3>
<ul class="wpp-list">
<li>
<a href="http://www.unlvfreepress.com/no-answers-unlv-suspends-hiv-program/" title="No Answers After UNLV Suspends HIV Program" class="wpp-post-title" target="_self">No Answers After UNLV Suspends HIV Program</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/bas-assaf-breaks-stereotypes/" title="Bas Assaf breaks stereotypes" class="wpp-post-title" target="_self">Bas Assaf breaks stereotypes</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/greek-organizations-performing-class/" title="How are Greek organizations performing in class?" class="wpp-post-title" target="_self">How are Greek organizations performing in class?</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/man-arrested-kidnapping-sexual-assault-may-prior-reports/" title="Man arrested in kidnapping, sexual assault may have had prior reports" class="wpp-post-title" target="_self">Man arrested in kidnapping, sexual assault may have had prior reports</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/not-just-costume/" title="It’s Not Just a Costume" class="wpp-post-title" target="_self">It’s Not Just a Costume</a>
</li>
</ul>

</div>
<div class="widget-2 widget">

	<h3>Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.unlvfreepress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div class="widget-3 last widget"><h3>Search Bar</h3>
	<form method="get" action="http://www.unlvfreepress.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div>
						<div class="clear-float"></div>

					<!-- END .wrapper -->
					</div>

				<!-- END .footer-blocks -->
				</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .footer-much -->
					<div class="footer-much">
						<ul class="right ot-menu-add" rel="Footer Menu"><li id="menu-item-48898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48898"><a href="http://www.unlvfreepress.com/">Home</a></li>
<li id="menu-item-50434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown menu-item-50434"><a href="http://www.unlvfreepress.com/about/">About</a></li>
<li id="menu-item-48925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48925"><a href="http://www.unlvfreepress.com/news/">News</a></li>
<li id="menu-item-48922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48922"><a href="http://www.unlvfreepress.com/opinion/">Opinion</a></li>
<li id="menu-item-48923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48923"><a href="http://www.unlvfreepress.com/sports/">Sports</a></li>
<li id="menu-item-48924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48924"><a href="http://www.unlvfreepress.com/arts_and_entertainment/">A+E</a></li>
<li id="menu-item-49963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49963"><a href="http://www.unlvfreepress.com/rebels-unfiltered/">Rebels Unfiltered</a></li>
<li id="menu-item-48926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown menu-item-48926"><a href="http://www.unlvfreepress.com/contact-us/">Contact</a></li>
</ul>						© 2017 Copyright <b>UNLV Scarlet & Gray Free Press</b>. All Rights reserved. 
					<!-- END .footer-much -->
					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<link rel='stylesheet' id='vc_google_fonts_droid_sansregular700-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin&#038;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_istok_webregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Istok+Web%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin&#038;ver=704df78163ec0ee80dec22336eca08d1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.unlvfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/11d90.js?x57597"></script>

<script type='text/javascript' src='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/js/scripts.php?ver=1.0'></script>








<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/480fe.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/a4f65.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/9eb03.js?x57597"></script>

<script type='text/javascript' src='http://www.unlvfreepress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.27'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3272/3388 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via N/A
Minified using disk
Database Caching 3/66 queries in 0.149 seconds using disk

 Served from: www.unlvfreepress.com @ 2017-11-13 07:50:01 by W3 Total Cache -->