<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			‘Just get it done,’ regents tell Degree developer | UNLV Scarlet &amp; Gray Free Press		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.unlvrebelyell.com/wp-content/uploads/2014/02/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.unlvfreepress.com/feed/" title="UNLV Scarlet &amp; Gray Free Press latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.unlvfreepress.com/comments/feed/" title="UNLV Scarlet &amp; Gray Free Press latest comments" />
		<link rel="pingback" href="http://www.unlvfreepress.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Construction on The Degree should resume Jan. 1 with an opening date set for Aug. 1, 2018. No new leases will be given until construction wraps up."/>
<link rel="canonical" href="http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Just get it done,’ regents tell Degree developer - UNLV Scarlet &amp; Gray Free Press" />
<meta property="og:description" content="Construction on The Degree should resume Jan. 1 with an opening date set for Aug. 1, 2018. No new leases will be given until construction wraps up." />
<meta property="og:url" content="http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/" />
<meta property="og:site_name" content="UNLV Scarlet &amp; Gray Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/unlvrebelyell/?fref=ts" />
<meta property="article:tag" content="construction" />
<meta property="article:tag" content="degree" />
<meta property="article:tag" content="U District" />
<meta property="article:tag" content="UNLV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-01T13:50:48-08:00" />
<meta property="og:image" content="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Construction on The Degree should resume Jan. 1 with an opening date set for Aug. 1, 2018. No new leases will be given until construction wraps up." />
<meta name="twitter:title" content="‘Just get it done,’ regents tell Degree developer - UNLV Scarlet &amp; Gray Free Press" />
<meta name="twitter:image" content="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.unlvfreepress.com\/","name":"UNLV Scarlet & Gray Free Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.unlvfreepress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.unlvfreepress.com\/just-get-done-regents-tell-degree-developer\/","sameAs":["https:\/\/www.facebook.com\/unlvrebelyell\/?fref=ts","http:\/\/instagram.com\/unlvfreepress"],"@id":"#organization","name":"UNLV Scarlet & Gray Free Press","logo":"http:\/\/www.unlvfreepress.com\/wp-content\/uploads\/2017\/01\/UNLV_FP_LOGO.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Feed" href="http://www.unlvfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Comments Feed" href="http://www.unlvfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; ‘Just get it done,’ regents tell Degree developer Comments Feed" href="http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-90739470-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-90739470-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.unlvfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=350c5ef8d333d046dad7c6bab5a6f25e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.unlvfreepress.com/wp-content/plugins/all-in-one-event-calendar/cache/4075fe45_ai1ec_parsed_css.css?x57597&amp;ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.unlvfreepress.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?x57597&amp;ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.unlvfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.unlvfreepress.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?x57597&amp;ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Montserrat+Alternates&#038;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/reset.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?x57597&amp;ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/main-stylesheet.min.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/lightbox.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/shortcodes.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='ot-menu-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/ot-menu.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/ie-ancient.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/fonts.php?ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/dynamic-css.php?ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/style.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x57597&amp;ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?x57597&amp;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.unlvfreepress.com/wp-content/uploads/sass/a3_lazy_load.min.css?x57597&amp;ver=1484894750' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.unlvfreepress.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/ee182.js?x57597"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme\/images\/","cssUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme\/css\/","themeUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/df983.js?x57597"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/007d5.js?x57597"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"53569","token":"4b147b78d6"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/cd947.js?x57597"></script>

<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.unlvfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.unlvfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.unlvfreepress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.unlvfreepress.com/?p=53569' />
<link rel="alternate" type="application/json+oembed" href="http://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.unlvfreepress.com%2Fjust-get-done-regents-tell-degree-developer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.unlvfreepress.com%2Fjust-get-done-regents-tell-degree-developer%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.unlvfreepress.com/?wordfence_lh=1&hid=33CB4C666AC2C52831D5E86CDB602E76');
</script><meta name="google-site-verification" content="O2rjoxMGPnjwevFDdPRkfdaR971zVWmbQvIH9DbvhRY" /><meta name="google-site-verification" content="GhbmO9pu2cR6C50I9IR-HLUzEIY4xGUZa23HWmO6PGg" /><meta name="google-site-verification" content="tstMqVq_UNjXUXk1ubzsbc_1d9Mefq5O9KmGwSDUlEk" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x57597" media="screen"><![endif]--><link rel="icon" href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-270x270.png" />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1506915981830{margin-top: 10px !important;border-top-width: 1px !important;border-bottom-width: 1px !important;padding-top: 10px !important;padding-bottom: 10px !important;border-top-color: #ededed !important;border-top-style: solid !important;border-bottom-color: #ededed !important;border-bottom-style: solid !important;border-radius: 1px !important;}.vc_custom_1512164183610{margin-top: 10px !important;border-top-width: 1px !important;border-bottom-width: 1px !important;padding-top: 10px !important;padding-bottom: 10px !important;border-top-color: #ededed !important;border-top-style: solid !important;border-bottom-color: #ededed !important;border-bottom-style: solid !important;border-radius: 1px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="9aac29657b9e829ae4b06df04325ed3f"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-53569 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<header class="header">
	
									<div class="header-topmenu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
														<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-48844" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.unlvfreepress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-52128" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="http://unlvfreepress.flipclassifieds.net">Classifieds</a></li>
</ul>						<!-- END .wrapper -->
						</div>
					</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
											<div class="wraphead header-1-content">
							<div class="header-logo">
																	<a href="http://www.unlvfreepress.com"><img src="http://www.unlvfreepress.com/wp-content/uploads/2017/02/header-logo1.png" alt="UNLV Scarlet &amp; Gray Free Press" /></a>
															</div>
													</div>
					
				<!-- END .wrapper -->
				</div>

				<div id="main-menu">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-48898" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.unlvfreepress.com/">Home<i></i></a></li>
<li id="menu-item-50434" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://www.unlvfreepress.com/about/"><span>About<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-50435" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/about/">Who We Are</a></li>
	<li id="menu-item-50565" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48925" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/news/">News<i></i></a></li>
<li id="menu-item-48922" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/opinion/">Opinion<i></i></a></li>
<li id="menu-item-48923" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/sports/">Sports<i></i></a></li>
<li id="menu-item-48924" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/arts_and_entertainment/">A+E<i></i></a></li>
<li id="menu-item-49963" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/rebels-unfiltered/">Rebels Unfiltered<i></i></a></li>
<li id="menu-item-48926" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://www.unlvfreepress.com/contact-us/"><span>Contact<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-50539" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/upload-a-storysuggest-a-story-idea/">Upload a Story/Suggest a Story Idea</a></li>
	<li id="menu-item-48928" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/employment/">Employment</a></li>
	<li id="menu-item-48929" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-50042" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/advisory-board-minutes-archive/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul>					<!-- END .wrapper -->
					</div>
				</div>
					
				<div class="menu-overlay"></div>
						
			<!-- END .header -->
			</header>



			<!-- BEGIN .content -->
			<section class="content">
				


		<!-- BEGIN .wrapper -->
	<div class="wrapper">

			
		<!-- BEGIN .content-main -->
		<div class="content-main with-sidebar left">


		
					<!-- BEGIN .strict-block -->
	<div class="strict-block">

		<div class="main-article post-53569 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-construction tag-degree tag-u-district tag-unlv">            
				

				
						
				

				<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h1 style="text-align: left;font-family:Droid Sans;font-weight:700;font-style:normal" class="vc_custom_heading" >‘Just get it done,’ regents tell Degree developer</h1></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><p style="text-align: left;font-family:Droid Serif;font-weight:400;font-style:normal" class="vc_custom_heading" >Construction stopped months ago, leaving NSHE, administration and students looking for answers</p></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1506915981830 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><p style="text-align: left;font-family:Istok Web;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1512164183610" >By Blaze Lovell | December 1, 2017</p></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-weight: 400;">The Degree was supposed to be UNLV’s opulent, 700-plus bed housing project intended to help revamp the nearly 50-year-old neighborhood on UNLV’s north side.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Instead, on that dusty corner of Maryland Parkway and Cottage Grove Avenue, property developer the Midby Co. have dug themselves a $23 million hole with only a half finished shell of The Degree to show for the work, which came to a halt earlier this year, leaving potential residents scrambling for housing options.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">But despite setbacks, Eric Midby, CEO of the Midby Companies, seemed optimistic at a Nevada System of Higher Education Board of Regents meeting Friday morning that the project would be completed by it’s new projected date: Aug. 1, 2018.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Right now, we’re focused on getting the project reset, working with our financing and our contractors to get back underway,” Midby said.</span></p>
<p>&nbsp;</p>
<div id="attachment_51543" style="max-width: 910px" class="wp-caption alignnone"><a href="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1.jpg"><img class="lazy lazy-hidden size-large wp-image-51543" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-1024x683.jpg" alt="" width="900" height="600" srcset="" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-1024x683.jpg 1024w, http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-300x200.jpg 300w, http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text"><noscript><img class="size-large wp-image-51543" src="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-1024x683.jpg" alt="" width="900" height="600" srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-1024x683.jpg 1024w, http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-300x200.jpg 300w, http://www.unlvfreepress.com/wp-content/uploads/2017/08/N_thedegree_Rigney01.RAF_-1-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a> Not much has changed at The Degree, pictured here in August, since construction halted earlier this year. Photo by: Andrew Rigney/UNLV Scarlet &amp; Gray Free Press</p></div>
<p><span style="font-weight: 400;">He expects construction to resume Jan.1. For many, like students who couldn’t move in this year, and Midby’s general contractor, Korte, the restart has been a long time coming.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Midby Co. first became aware of construction delays in the first half of this year, </span><a href="https://nshe.nevada.edu/wp-content/uploads/file/BoardOfRegents/Agendas/2017/nov-mtgs/bor-ref/BOR-25a.pdf"><span style="font-weight: 400;">according to meeting documents.</span></a><span style="font-weight: 400;"> In addition, building and fire officials ordered work on The Degree to stop due to fire protection concerns at the site as well as some concerns related to document filings. UNLV says that those orders have since been rescinded.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Midby Co. informed UNLV in September that Korte had stopped all work at the site. Korte filed a $20.3 million lien for the full amount of their contract about a month later. Companies including Focus Plumbing, Helix Electric, Performance Builders, Sierra Framing, Southern Nevada Fire Protection and Zitting Brothers also filed liens with a combined total of about $3.3 million.</span></p>
<p>&nbsp;</p>
<p><a href="http://www.unlvfreepress.com/degree-pushes-back-opening-date-leaves-students-stranded/"><span style="font-weight: 400;">Korte refused to answer the Free Press’ questions</span></a><span style="font-weight: 400;"> regarding the delays in August. Midby was not forthcoming with answers either, saying that, as with many projects, delays may occur.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">He also dodged a similar question from Regent John Moran on Friday. Midby said that he couldn’t delve into the issues between his company and Korte due to confidentiality.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Midby told the Regents that they would be continuing the project with Korte as the general contractor, and retain any subcontractors that were previously working. Midby said that the liens should be cleared once construction resumes next year, though his company has filed a court motion should negotiations go south. But he doesn’t think that will happen.</span></p>
<div id="attachment_53570" style="max-width: 286px" class="wp-caption alignleft"><a href="http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM.png"><img class="lazy lazy-hidden  wp-image-53570" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM.png" alt="" width="276" height="344" srcset="" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM.png 420w, http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM-241x300.png 241w" sizes="(max-width: 276px) 100vw, 276px" /><p class="wp-caption-text"><noscript><img class=" wp-image-53570" src="http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM.png" alt="" width="276" height="344" srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM.png 420w, http://www.unlvfreepress.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-1.42.32-PM-241x300.png 241w" sizes="(max-width: 276px) 100vw, 276px" /></noscript></a> Eric Midby, CEO of the Midby Companies. Screenshot from the Midby Companies&#8217; website.</p></div>
<p><span style="font-weight: 400;">“We’re at the final five-yard line,” Midby said about reparations with Korte. “I think we’re extremely close. Everyone’s moving on that path.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“It’s been a long road the last couple months to get things back together,” said Greg Korte, president of Korte’s Las Vegas division. “We’ve both agreed that it’s best for everyone involved to get this project done.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Per an agreement with all the parties involved, UNLV and NSHE would not be responsible for paying back any of the contractors. That responsibility lies solely with Midby.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">However, none of the agreements give a specific date for construction to be completed, and while UNLV won’t incur a financial burden, setbacks won’t bold well for the institution’s image.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Regent Trevor Hayes said that NSHE should set completion dates in the future and establish penalties for delays. Board Chair Kevin Page requested that Midby file a report to NSHE every month detailing construction activities to monitor any possible delays.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“These projects are great, but they don’t do us any good if the kids are left scrambling,” Page said. “I don’t think it’s fair for kids to wait till Aug. 1 to see if this is complete. We put undue pressure on these kids.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Midby assured the board that they would not lease to students until construction is complete, as opposed to this year when over 400 students needed to find alternate housing after signing a lease for an incomplete project. All of them have since found a place to live, </span><a href="https://nshe.nevada.edu/wp-content/uploads/file/BoardOfRegents/Agendas/2017/nov-mtgs/bor-ref/BOR-25a.pdf"><span style="font-weight: 400;">according to documents</span></a><span style="font-weight: 400;">.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As of press time, The Degree is 73 percent complete, documents state.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“We just need you to get the job done,” Moran said. “I’m looking at another developer in the audience&#8230;that could build this thing in his sleep. We’ve got to get this done. We can’t have another delay.”</span></p>

		</div>
	</div>
</div></div></div></div>
		
					

				

	<div class="about-author">
		<a href="http://www.unlvfreepress.com/author/managingunlvrebelyell-com/">
			<img src="http://1.gravatar.com/avatar/f510ba30479bfe67d8bd1beac0bf1993?s=100&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=PG" class="about-avatar" alt="Blaze Lovell" />
		</a>
		<div class="about-content">
			<div class="soc-pages right">
																															</div>
			<h3>Blaze Lovell</h3>
			<p>
				<span class="vcard author">
					<span class="fn">
											</span>
				</span>
			</p>
							<div class="item-foot">
					<a href="http://www.unlvfreepress.com/author/managingunlvrebelyell-com/" class="read-more"><i class="fa fa-folder-o"></i>More articles by Blaze Lovell</a>
				</div>
			
		</div>
	</div>
								
					<div class="social-article">
				<div class="custom-title"><strong>Share this article:</strong></div>
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/" class="socialize-icon facebook ot-share" data-url="http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/">
					<strong><i class="fa fa-facebook"></i>Facebook</strong>
				</a>
				<a href="#" data-url="http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/" data-via="" data-text="‘Just get it done,’ regents tell Degree developer" class="socialize-icon twitter ot-tweet">
					<strong><i class="fa fa-twitter"></i>Twitter</strong>
				</a>
				<a href="https://plus.google.com/share?url=http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/" class="socialize-icon google ot-pluss">
					<strong><i class="fa fa-google-plus"></i>Google+</strong>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/&title=‘Just get it done,’ regents tell Degree developer" data-url="http://www.unlvfreepress.com/just-get-done-regents-tell-degree-developer/" class="socialize-icon linkedin ot-link">
					<strong><i class="fa fa-linkedin"></i>LinkedIn</strong>
				</a>
			</div>
							<hr />
	<div class="tag-cloud">
		<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
		<a href="http://www.unlvfreepress.com/tag/construction/">construction</a><a href="http://www.unlvfreepress.com/tag/degree/">degree</a><a href="http://www.unlvfreepress.com/tag/u-district/">U District</a><a href="http://www.unlvfreepress.com/tag/unlv/">UNLV</a>	</div>
				<hr />
			</div>
	<!-- END .strict-block -->
</div>
		 			<!-- BEGIN .strict-block -->
	<div class="strict-block">
		<div class="block-title">
			<h2>Related Articles</h2>
		</div>
		<!-- BEGIN .block-content -->
		<div class="block-content item-block-1 split-stuff blocks-3">
					<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/news/" class="item-category">News</a>
																<a href="http://www.unlvfreepress.com/2012/08/" class="item-date">
							<i class="fa fa-clock-o"></i>
							5 years ago						</a>
										<a href="http://www.unlvfreepress.com/meeting-of-the-nevada-system-of-higher-education-board-of-regents/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/uploads/2014/02/Image_Filler-374x200_c.jpg" alt="MEETING OF THE NEVADA SYSTEM OF HIGHER EDUCATION BOARD OF REGENTS" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/meeting-of-the-nevada-system-of-higher-education-board-of-regents/">MEETING OF THE NEVADA SYSTEM OF HIGHER EDUCATION BOARD OF REGENTS</a></h3>
					<p>Thursday, September 6, 8:30 a.m. &#038; Friday, September 7, 8:00 a.m.</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/featured-news/" class="item-category">Featured News</a>
																<a href="http://www.unlvfreepress.com/2012/11/" class="item-date">
							<i class="fa fa-clock-o"></i>
							5 years ago						</a>
										<a href="http://www.unlvfreepress.com/lighters-ignite-debate/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/no-image-374x200.jpg" alt="Lighters ignite debate" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/lighters-ignite-debate/">Lighters ignite debate</a></h3>
					<p>CSUN officials divided on marketing item argued to be in poor judgement</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/news/student-orgs/" class="item-category">Student Organizations</a>
																<a href="http://www.unlvfreepress.com/2012/11/" class="item-date">
							<i class="fa fa-clock-o"></i>
							5 years ago						</a>
										<a href="http://www.unlvfreepress.com/rebels-take-to-stage-for-homecoming-awards/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/no-image-374x200.jpg" alt="REBELS TAKE TO STAGE FOR HOMECOMING AWARDS" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/rebels-take-to-stage-for-homecoming-awards/">REBELS TAKE TO STAGE FOR HOMECOMING AWARDS</a></h3>
					<p>The Delta Zeta sorority, along with fraternities Sigma Alpha Epsilon and Alpha Epsilon Pi, perform an ‘Alice in Wonderland’</p>
				</div>
			</div>
					
		<!-- END .block-content -->
		</div>
	<!-- END .strict-block -->
	</div>


	
												<!-- BEGIN .strict-block -->
			<div class="strict-block">
									<div class="block-title">
					<h2>No comments</h2>
					<a href="#respond" class="panel-title-right">Write a comment</a>
				</div>
			
										<!-- BEGIN .block-content -->
				<div class="block-content">
					
					<div class="big-message">
						<div>
							<i class="fa fa-comments"></i>
							<strong>No Comments Yet!</strong>
							<span>You can be first to <a href="#respond">comment this post!</a></span>
							<div class="clear-float"></div>
						</div>
					</div>

				<!-- END .block-content -->
				</div>
								<!-- END .strict-block -->
			</div>
		



									<!-- BEGIN .strict-block -->
				<div class="strict-block">
					<div class="block-title">
						<h2>Write a Comment</h2>
					</div>
					<!-- BEGIN .block-content -->
					<div class="block-content">
						<!-- BEGIN .writecomment -->
						<div id="writecomment">
							<a href="#" name="respond"></a>
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/just-get-done-regents-tell-degree-developer/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.unlvfreepress.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p class="contact-info"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-info fa-stack-1x fa-inverse"></i></span>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='53569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90c48fe293" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	

						<!-- END #writecomment -->
						</div>

					<!-- END .block-content -->
					</div>
				<!-- END .strict-block -->
				</div>

			
								
		
						<!-- END .content-main -->
			</div>
			

			
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">
	<form method="get" action="http://www.unlvfreepress.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-2 last widget"><div class="sidebar-banner"><a href="https://www.peacecorps.gov/volunteer/volunteer-openings/?utm_medium=display300x250&utm_source=unlvfreepress.com&utm_campaign=west%20november%20campaign&utm_content=1800137-L12" target="_blank"><img src="http://www.unlvfreepress.com/wp-content/uploads/2017/11/IMG_0325.jpg" alt="Banner"/></a></div></div>	<!-- END #sidebar -->
	</aside>
	
		</div>


				
				
			<!-- BEGIN .content -->
			</section>
			
			<!-- BEGIN .footer -->
			<footer class="footer">
					
				<!-- BEGIN .footer-blocks -->
				<div class="footer-blocks">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div class="widget-1 first widget">
<h3>Popular Articles</h3>
<ul class="wpp-list">
<li>
<a href="http://www.unlvfreepress.com/no-answers-unlv-suspends-hiv-program/" title="No Answers After UNLV Suspends HIV Program" class="wpp-post-title" target="_self">No Answers After UNLV Suspends HIV Program</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/police-chiefs-comments-false-sexual-assault-reports-enrage-students/" title="Police chief’s comments on false sexual assault reports enrage students" class="wpp-post-title" target="_self">Police chief’s comments on false sexual assault reports enrage students</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/csun-senate-approves-impeachment-hearing-vice-president-debelen/" title="CSUN Senate approves impeachment hearing for Vice President DeBelen" class="wpp-post-title" target="_self">CSUN Senate approves impeachment hearing for Vice President DeBelen</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/roys-recommends-impeachment-charges-csun-vp/" title="Roys recommends impeachment charges against CSUN VP" class="wpp-post-title" target="_self">Roys recommends impeachment charges against CSUN VP</a>
</li>
<li>
<a href="http://www.unlvfreepress.com/in-loving-memory/" title="In Loving Memory" class="wpp-post-title" target="_self">In Loving Memory</a>
</li>
</ul>

</div>
<div class="widget-2 widget">

	<h3>Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;20-11-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">20</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-53415
									ai1ec-event-instance-id-86
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;event&#x2F;cap-gown-lending-program&#x2F;&#x3F;instance_id&#x3D;86"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Cap &amp; Gown Lending Program
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-86">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;event&#x2F;cap-gown-lending-program&#x2F;&#x3F;instance_id&#x3D;86"
		   class="ai1ec-load-event"
			>Cap &amp; Gown Lending Program</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 20 – Dec 5 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">The UNLV Cap &amp; Gown Lending Program is intended to help graduating students experiencing financial hardship. Complete the online application</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.unlvfreepress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div class="widget-3 last widget"><h3>Search Bar</h3>
	<form method="get" action="http://www.unlvfreepress.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div>
						<div class="clear-float"></div>

					<!-- END .wrapper -->
					</div>

				<!-- END .footer-blocks -->
				</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .footer-much -->
					<div class="footer-much">
						<ul class="right ot-menu-add" rel="Footer Menu"><li id="menu-item-48898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48898"><a href="http://www.unlvfreepress.com/">Home</a></li>
<li id="menu-item-50434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown menu-item-50434"><a href="http://www.unlvfreepress.com/about/">About</a></li>
<li id="menu-item-48925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48925"><a href="http://www.unlvfreepress.com/news/">News</a></li>
<li id="menu-item-48922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48922"><a href="http://www.unlvfreepress.com/opinion/">Opinion</a></li>
<li id="menu-item-48923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48923"><a href="http://www.unlvfreepress.com/sports/">Sports</a></li>
<li id="menu-item-48924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48924"><a href="http://www.unlvfreepress.com/arts_and_entertainment/">A+E</a></li>
<li id="menu-item-49963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49963"><a href="http://www.unlvfreepress.com/rebels-unfiltered/">Rebels Unfiltered</a></li>
<li id="menu-item-48926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown menu-item-48926"><a href="http://www.unlvfreepress.com/contact-us/">Contact</a></li>
</ul>						© 2017 Copyright <b>UNLV Scarlet & Gray Free Press</b>. All Rights reserved. 
					<!-- END .footer-much -->
					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<link rel='stylesheet' id='vc_google_fonts_droid_sansregular700-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin&#038;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_droid_serifregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin&#038;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_istok_webregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Istok+Web%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin&#038;ver=350c5ef8d333d046dad7c6bab5a6f25e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.unlvfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/11d90.js?x57597"></script>

<script type='text/javascript' src='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/js/scripts.php?ver=1.0'></script>








<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/480fe.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/a4f65.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/9eb03.js?x57597"></script>

<script type='text/javascript' src='http://www.unlvfreepress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3260/3346 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via N/A
Minified using disk
Database Caching 9/61 queries in 0.223 seconds using disk

 Served from: www.unlvfreepress.com @ 2017-12-02 03:32:58 by W3 Total Cache -->