<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head><link rel="stylesheet" type="text/css" href="http://www.unlvfreepress.com/wp-content/cache/minify/2ee74.css" media="all" />

		<!-- Title -->
		<title>
			No Fear or Loathing in Las Vegas | UNLV Free Press		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.unlvrebelyell.com/wp-content/uploads/2014/02/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.unlvfreepress.com/feed/" title="UNLV Free Press latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.unlvfreepress.com/comments/feed/" title="UNLV Free Press latest comments" />
		<link rel="pingback" href="http://www.unlvfreepress.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.unlvfreepress.com/no-fear-loathing-las-vegas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Fear or Loathing in Las Vegas - UNLV Free Press" />
<meta property="og:url" content="http://www.unlvfreepress.com/no-fear-loathing-las-vegas/" />
<meta property="og:site_name" content="UNLV Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/unlvrebelyell/?fref=ts" />
<meta property="article:tag" content="AEPi" />
<meta property="article:tag" content="anti-semitism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-08T11:46:43-08:00" />
<meta property="og:image" content="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp381.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="No Fear or Loathing in Las Vegas - UNLV Free Press" />
<meta name="twitter:image" content="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp381.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.unlvrebelyell.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNLV Free Press &raquo; Feed" href="http://www.unlvfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Free Press &raquo; Comments Feed" href="http://www.unlvfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Free Press &raquo; No Fear or Loathing in Las Vegas Comments Feed" href="http://www.unlvfreepress.com/no-fear-loathing-las-vegas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.unlvfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7767143e10df57c47ef888f7ed716dd1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.unlvrebelyell.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />

<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />

<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Montserrat+Alternates&#038;ver=7767143e10df57c47ef888f7ed716dd1' type='text/css' media='all' />







<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/ie-ancient.css?ver=7767143e10df57c47ef888f7ed716dd1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/fonts.php?ver=7767143e10df57c47ef888f7ed716dd1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/css/dynamic-css.php?ver=7767143e10df57c47ef888f7ed716dd1' type='text/css' media='all' />





<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-90739470-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/ab950.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme\/images\/","cssUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme\/css\/","themeUrl":"http:\/\/www.unlvfreepress.com\/wp-content\/themes\/quadrum-wp\/quadrum-theme"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/007d5.js"></script>


<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.unlvfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.unlvfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.unlvfreepress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.unlvfreepress.com/?p=50998' />
<link rel="alternate" type="application/json+oembed" href="http://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.unlvfreepress.com%2Fno-fear-loathing-las-vegas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.unlvfreepress.com%2Fno-fear-loathing-las-vegas%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.unlvfreepress.com/?wordfence_logHuman=1&hid=51808CB753FE11403157D12DF8E673C1');
</script><meta name="google-site-verification" content="O2rjoxMGPnjwevFDdPRkfdaR971zVWmbQvIH9DbvhRY" /><meta name="google-site-verification" content="GhbmO9pu2cR6C50I9IR-HLUzEIY4xGUZa23HWmO6PGg" /><meta name="google-site-verification" content="tstMqVq_UNjXUXk1ubzsbc_1d9Mefq5O9KmGwSDUlEk" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.unlvfreepress.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=167f1b0429&wpp_id=50998';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.unlvfreepress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1489045565291{background-color: #000000 !important;}.vc_custom_1473684421815{margin-left: 50px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="9aac29657b9e829ae4b06df04325ed3f"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-50998 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<header class="header">
	
									<div class="header-topmenu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
														<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-48844" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.unlvfreepress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-48845" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.unlvfreepress.com/advertise-with-us/classifieds/">Classified</a></li>
</ul>						<!-- END .wrapper -->
						</div>
					</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
											<div class="wraphead header-1-content">
							<div class="header-logo">
																	<a href="http://www.unlvfreepress.com"><img src="http://www.unlvfreepress.com/wp-content/uploads/2017/02/header-logo1.png" alt="UNLV Free Press" /></a>
															</div>
													</div>
					
				<!-- END .wrapper -->
				</div>

				<div id="main-menu">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-48898" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.unlvfreepress.com/">Home<i></i></a></li>
<li id="menu-item-50434" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://www.unlvfreepress.com/about/"><span>About<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-50435" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/about/">Who We Are</a></li>
	<li id="menu-item-50565" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48925" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/news/">News<i></i></a></li>
<li id="menu-item-48922" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/opinion/">Opinion<i></i></a></li>
<li id="menu-item-48923" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/sports/">Sports<i></i></a></li>
<li id="menu-item-48924" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/arts_and_entertainment/">A+E<i></i></a></li>
<li id="menu-item-49963" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/rebels-unfiltered/">Rebels Unfiltered<i></i></a></li>
<li id="menu-item-48926" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://www.unlvfreepress.com/contact-us/"><span>Contact<i></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-50539" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/upload-a-storysuggest-a-story-idea/">Upload a Story/Suggest a Story Idea</a></li>
	<li id="menu-item-48928" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/employment/">Employment</a></li>
	<li id="menu-item-48929" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/contact-us/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-50042" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.unlvfreepress.com/advisory-board-minutes-archive/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul>					<!-- END .wrapper -->
					</div>
				</div>
					
				<div class="menu-overlay"></div>
						
			<!-- END .header -->
			</header>



			<!-- BEGIN .content -->
			<section class="content">
				


		<!-- BEGIN .wrapper -->
	<div class="wrapper">

			
		<!-- BEGIN .content-main -->
		<div class="content-main  ">


		
					<!-- BEGIN .strict-block -->
	<div class="strict-block">

		<div class="main-article post-50998 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aepi tag-anti-semitism">            
				

				
						
				

				<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" data-vc-parallax="1.5" data-vc-parallax-image="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp381.jpg" class="vc_row wpb_row vc_row-fluid vc_custom_1489045565291 vc_row-has-fill vc_row-no-padding vc_general vc_parallax vc_parallax-content-moving"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 100px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_row wpb_row vc_inner vc_row-fluid vc_custom_1473684421815"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h1 style="font-size: 40px;color: #ffffff;text-align: left;font-family:Droid Sans;font-weight:700;font-style:normal" class="vc_custom_heading">No Fear or Loathing in Las Vegas: AEPi marches against anti-semitism, hate</h1><p style="color: #ffffff;text-align: left;font-family:Istok Web;font-weight:400;font-style:italic" class="vc_custom_heading">By Blaze Lovell | March 8th, 2017<br />
</p></div></div></div></div><div class="vc_empty_space"  style="height: 300px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix"><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_flexslider flexslider_fade flexslider" data-interval="3" data-flex_fx="fade"><ul class="slides"><li><a class="prettyphoto" href="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp382.jpg" data-rel="prettyPhoto[rel-50998-296526660]"><img width="900" height="600" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-full" alt="" sizes="(max-width: 900px) 100vw, 900px" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp382.jpg" data-lazy-type="image" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp382.jpg 900w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp382-300x200.jpg 300w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp382-768x512.jpg 768w" /></a></li><li><a class="prettyphoto" href="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp383.jpg" data-rel="prettyPhoto[rel-50998-296526660]"><img width="900" height="600" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-full" alt="" sizes="(max-width: 900px) 100vw, 900px" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp383.jpg" data-lazy-type="image" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp383.jpg 900w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp383-300x200.jpg 300w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp383-768x512.jpg 768w" /></a></li><li><a class="prettyphoto" href="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp384.jpg" data-rel="prettyPhoto[rel-50998-296526660]"><img width="900" height="600" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-full" alt="" sizes="(max-width: 900px) 100vw, 900px" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp384.jpg" data-lazy-type="image" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp384.jpg 900w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp384-300x200.jpg 300w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp384-768x512.jpg 768w" /></a></li><li><a class="prettyphoto" href="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp385.jpg" data-rel="prettyPhoto[rel-50998-296526660]"><img width="400" height="600" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-full" alt="" sizes="(max-width: 400px) 100vw, 400px" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp385.jpg" data-lazy-type="image" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp385.jpg 400w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp385-200x300.jpg 200w" /></a></li><li><a class="prettyphoto" href="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp386.jpg" data-rel="prettyPhoto[rel-50998-296526660]"><img width="400" height="600" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-full" alt="" sizes="(max-width: 400px) 100vw, 400px" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp386.jpg" data-lazy-type="image" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp386.jpg 400w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp386-200x300.jpg 200w" /></a></li><li><a class="prettyphoto" href="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp387.jpg" data-rel="prettyPhoto[rel-50998-296526660]"><img width="400" height="600" src="//www.unlvfreepress.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-full" alt="" sizes="(max-width: 400px) 100vw, 400px" data-src="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp387.jpg" data-lazy-type="image" data-srcset="http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp387.jpg 400w, http://www.unlvfreepress.com/wp-content/uploads/2017/03/fp387-200x300.jpg 200w" /></a></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><span style="font-weight: 400;">Rabbi Tzvi Bronchtain wears the traditional garb you would find on a rabbi: a black brimmed hat, a black suit, black slacks, black shoes and a white shirt. He wears these clothes because he chooses to. He doesn’t appear confined in his suit, nor does he appear too hot, even as the sun beams down on the street. </span></p>
<p><span style="font-weight: 400;">He wears these clothes as an expression of his faith and does so because, above all, he has the freedom to.</span></p>
<p><span style="font-weight: 400;">If this were Nazi Germany circa 1940 instead of Las Vegas circa 2017, he may not be afforded such freedoms.</span></p>
<p><span style="font-weight: 400;">And that’s why Bronchtain marches up Harmon Avenue with a crowd of around 120, because in 2017, anti-semitic signs can still be found.</span></p>
<p><span style="font-weight: 400;">Alpha Epsilon Pi (AEPi), a fraternity at UNLV, marched with members of the Jewish community against anti-semitism Monday afternoon.</span></p>
<p><span style="font-weight: 400;">AEPi organized the march after several of its members found swastikas and the phrase, “Kill all Jews” painted on a powerbox behind the Boulevard Mall.</span></p>
<p><span style="font-weight: 400;">“It’s a time to show that everyone should come together to stop the hate,” Bronchtain said. “Light can dispel the darkness.”</span></p>
<p><span style="font-weight: 400;">The march began on Renaissance Drive in front of Jewish Nevada, a Jewish community organization that works to build the “community locally, in Israel, and around the world,” according to their website.</span></p>
<p><span style="font-weight: 400;">Gil Hayon, AEPi president, spoke to the journalists milling about the parking lot with their notepads and cameras. He had a black beard, wore his hair in a bun and held a microphone which he used to give the crowd directions when the march started.</span></p>
<p><span style="font-weight: 400;">The crowd walked and smiled and laughed. Passersby in cars that honked their horns and waved may have never guessed that the lives of the marchers had just been threatened a week ago by a currently unknown perpetrator.</span></p>
<p><span style="font-weight: 400;">Any opposition that may have existed remains unknown. No threats or counter protests could be found along the 1.5 mile walk from Renaissance Drive to UNLV’s campus. The only one yelling came from a young boy in an apartment complex.</span></p>
<p><span style="font-weight: 400;">“Oh my God! What is that?” he yelled.</span></p>
<p><span style="font-weight: 400;">“It’s just Jews!” a member of the crowd responded.</span></p>
<p><span style="font-weight: 400;">One marcher speculated that the boy may have mistaken the Star of David that waved on multiple flags for a pentagram. Had the boy been slightly older and seen the swastikas that occasionally appear on discarded newspapers near UNLV, he may have the same expression.</span></p>
<p><span style="font-weight: 400;">Svastika, in Sanskrit, meant good fortune, according to the United States Holocaust Memorial Museum. Under Adolf Hitler, it become a symbol of tyranny, leading the Third Reich in its extermination of nearly six million Jews.</span></p>
<p><span style="font-weight: 400;">“I didn’t think I was going to find any of this here in Las Vegas,” Hayon said. “It’s a big slap in the face.”</span></p>
<p><span style="font-weight: 400;">In one week, Hayon coordinated with both UNLV and the city to hold the march. Officers with the Las Vegas Metropolitan Police Department escorted the marchers, blocking intersections to allow them to pass through freely.</span></p>
<p><span style="font-weight: 400;">At UNLV’s Pida Plaza, the final destination for the protesters, the stage was literally set for a rally with microphones, lighting and the UNLV logo emblazoned on a lectern. UNLV officials from Student Union Director Jon Tucker to Director of Media Relations Tony Allen joined students as they listened to the guest speakers that took to the stage.</span></p>
<p><span style="font-weight: 400;">Hayon, between shameless plugs to rush for AEPi, introduced several guest speakers, including Rabbi Yitschak Wyne, who turned the rally into a near religious experience.</span></p>
<p><span style="font-weight: 400;">“There’s no place for bigotry or racism in our communities at all,” Wyne said as the crowd responded with cheers and claps.</span></p>
<p><span style="font-weight: 400;">“We have to show that there is no place for evilness to exist in our community.”</span></p>
<p><i><span style="font-weight: 400;">Right!</span></i></p>
<p><span style="font-weight: 400;">“Such feelings will not be tolerated ever.”</span></p>
<p><i><span style="font-weight: 400;">Mmmhhhhmmmm.</span></i></p>
<p><span style="font-weight: 400;">“We will also pray.”</span></p>
<p><i><span style="font-weight: 400;">Woo.</span></i></p>
<p><span style="font-weight: 400;">“Sometimes, we Jews don’t always act the way we should.”</span></p>
<p><span style="font-weight: 400;">Silence.</span></p>
<p><span style="font-weight: 400;">“Sometimes, we go around, and Friday night and Saturday is the same as everyone else.”</span></p>
<p><span style="font-weight: 400;">Silence. Other fraternities joined the crowd, not with signs of Judaism, but with their own fraternity’s greek letters, flags and shirts.</span></p>
<p><span style="font-weight: 400;">Wyne explained that God sometimes allows bad things to happen to bring people closer together. He closed his speech with a prayer that the crowd repeated word for word in Hebrew. </span></p>
<p><span style="font-weight: 400;">“No community should stand for hate,” Hayon said. “Regardless that we’re different or have a different religion or come from a different place, [the students] stand with us.”</span></p>
<p><span style="font-weight: 400;">Earlier in the day as the crowd comprised of students, the young, the old and the various Greek organizations marched, a section of the protesters burst into song.</span></p>
<p><span style="font-weight: 400;">The song sounded like a kind of rhyme taught to Sunday school children. </span><span style="font-weight: 400;">As the marchers marched and sang, they emphasized and repeated one word: Arachim.</span></p>
<p><span style="font-weight: 400;">“The Jewish nation lives,” Bronchtain said.</span></p>

		</div>
	</div>
</div></div></div></div>
		
					

				

	<div class="about-author">
		<a href="http://www.unlvfreepress.com/author/blaze-lovell/">
			<img src="http://1.gravatar.com/avatar/93f5e60b102542d11fb1a5f43588409d?s=100&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=PG" class="about-avatar" alt="Blaze Lovell" />
		</a>
		<div class="about-content">
			<div class="soc-pages right">
																															</div>
			<h3>Blaze Lovell</h3>
			<p>
				<span class="vcard author">
					<span class="fn">
											</span>
				</span>
			</p>
							<div class="item-foot">
					<a href="http://www.unlvfreepress.com/author/blaze-lovell/" class="read-more"><i class="fa fa-folder-o"></i>More articles by Blaze Lovell</a>
				</div>
			
		</div>
	</div>
								
					<div class="social-article">
				<div class="custom-title"><strong>Share this article:</strong></div>
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.unlvfreepress.com/no-fear-loathing-las-vegas/" class="socialize-icon facebook ot-share" data-url="http://www.unlvfreepress.com/no-fear-loathing-las-vegas/">
					<strong><i class="fa fa-facebook"></i>Facebook</strong>
				</a>
				<a href="#" data-url="http://www.unlvfreepress.com/no-fear-loathing-las-vegas/" data-via="" data-text="No Fear or Loathing in Las Vegas" class="socialize-icon twitter ot-tweet">
					<strong><i class="fa fa-twitter"></i>Twitter</strong>
				</a>
				<a href="https://plus.google.com/share?url=http://www.unlvfreepress.com/no-fear-loathing-las-vegas/" class="socialize-icon google ot-pluss">
					<strong><i class="fa fa-google-plus"></i>Google+</strong>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.unlvfreepress.com/no-fear-loathing-las-vegas/&title=No Fear or Loathing in Las Vegas" data-url="http://www.unlvfreepress.com/no-fear-loathing-las-vegas/" class="socialize-icon linkedin ot-link">
					<strong><i class="fa fa-linkedin"></i>LinkedIn</strong>
				</a>
			</div>
							<hr />
	<div class="tag-cloud">
		<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
		<a href="http://www.unlvfreepress.com/tag/aepi/">AEPi</a><a href="http://www.unlvfreepress.com/tag/anti-semitism/">anti-semitism</a>	</div>
				<hr />
			</div>
	<!-- END .strict-block -->
</div>
		 			<!-- BEGIN .strict-block -->
	<div class="strict-block">
		<div class="block-title">
			<h2>Related Articles</h2>
		</div>
		<!-- BEGIN .block-content -->
		<div class="block-content item-block-1 split-stuff blocks-3">
					<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/featured-news/" class="item-category">Featured News</a>
																<a href="http://www.unlvfreepress.com/2009/09/" class="item-date">
							<i class="fa fa-clock-o"></i>
							7 years ago						</a>
										<a href="http://www.unlvfreepress.com/csun-ticket-ban-contested/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/no-image-374x200.jpg" alt="CSUN ticket ban contested" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/csun-ticket-ban-contested/">CSUN ticket ban contested</a></h3>
					<p><a href="http://unlvrebelyell.com/2009/09/17/csun-ticket-ban-contested/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://unlvrebelyell.com/2009/09/17/csun-ticket-ban-contested/', '');"><img class="alignleft size-full wp-image-5650" title=" "src="http://farm4.static.flickr.com/3465/3927577071_af46c5cbca.jpg" alt="President addresses UNLV" width="290"/></a>Elections could be forced to backtrack if rule banning joint campaigns overturned</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/news/" class="item-category">News</a>
																<a href="http://www.unlvfreepress.com/2016/10/" class="item-date">
							<i class="fa fa-clock-o"></i>
							5 months ago						</a>
										<a href="http://www.unlvfreepress.com/very-limited-seats-available-for-presidential-debate/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/uploads/2016/10/ry_101611-374x200_c.jpg" alt="‘Very limited’ seats available for presidential debate" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/very-limited-seats-available-for-presidential-debate/">‘Very limited’ seats available for presidential debate</a></h3>
					<p>‘Very limited’ seats available for presidential debate Small percentage of students are expected to enter hall By Ariel T Rodriguez</p>
				</div>
			</div>
						<div class="item-block">
				<div class="item-header">
																<a href="http://www.unlvfreepress.com/category/news/" class="item-category">News</a>
																<a href="http://www.unlvfreepress.com/2010/01/" class="item-date">
							<i class="fa fa-clock-o"></i>
							7 years ago						</a>
										<a href="http://www.unlvfreepress.com/nshe-and-nevada-cancer-institute-unite-in-the-fight/" class="item-photo">
						<img src="http://www.unlvfreepress.com/wp-content/uploads/2014/02/Image_Filler-374x200_c.jpg" alt="NSHE and Nevada Cancer Institute unite in the fight" />					</a>
				</div>
				<div class="item-content">
					<h3><a href="http://www.unlvfreepress.com/nshe-and-nevada-cancer-institute-unite-in-the-fight/">NSHE and Nevada Cancer Institute unite in the fight</a></h3>
					<p>New partnership to promote further research</p>
				</div>
			</div>
					
		<!-- END .block-content -->
		</div>
	<!-- END .strict-block -->
	</div>


	
												<!-- BEGIN .strict-block -->
			<div class="strict-block">
									<div class="block-title">
					<h2>No comments</h2>
					<a href="#respond" class="panel-title-right">Write a comment</a>
				</div>
			
										<!-- BEGIN .block-content -->
				<div class="block-content">
					
					<div class="big-message">
						<div>
							<i class="fa fa-comments"></i>
							<strong>No Comments Yet!</strong>
							<span>You can be first to <a href="#respond">comment this post!</a></span>
							<div class="clear-float"></div>
						</div>
					</div>

				<!-- END .block-content -->
				</div>
								<!-- END .strict-block -->
			</div>
		



									<!-- BEGIN .strict-block -->
				<div class="strict-block">
					<div class="block-title">
						<h2>Write a Comment</h2>
					</div>
					<!-- BEGIN .block-content -->
					<div class="block-content">
						<!-- BEGIN .writecomment -->
						<div id="writecomment">
							<a href="#" name="respond"></a>
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-fear-loathing-las-vegas/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.unlvfreepress.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p class="contact-info"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-info fa-stack-1x fa-inverse"></i></span>Your e-mail address will not be published.<br/>Required fields are marked<span class="required">*</span></p><p class="contact-form-message"><label for="c_message">Comment<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your message.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p>
<p class="contact-form-webside"><label for="c_webside">Website</label><input type="text" placeholder="Website.." name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='50998' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3971f1b4d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	

						<!-- END #writecomment -->
						</div>

					<!-- END .block-content -->
					</div>
				<!-- END .strict-block -->
				</div>

			
								
		
						<!-- END .content-main -->
			</div>
			

			
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
					<!-- END #sidebar -->
	</aside>
	
		</div>


				
				
			<!-- BEGIN .content -->
			</section>
			
			<!-- BEGIN .footer -->
			<footer class="footer">
					
				<!-- BEGIN .footer-blocks -->
				<div class="footer-blocks">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div class="widget-1 first widget">
<h3>Popular Articles</h3>
<ul class="wpp-list">
<li><a href="http://www.unlvfreepress.com/jewish-fraternity-march-anti-semitism/" title="Jewish fraternity to march against anti-semitism" class="wpp-post-title" target="_self">Jewish fraternity to march against anti-semitism</a> </li>
<li><a href="http://www.unlvfreepress.com/contraversial-twitter-posts-csun-vp-candidate-trevor-atkinson-circulate-social-media/" title="Controversial Twitter posts by CSUN VP candidate Trevor Atkinson circulate social media" class="wpp-post-title" target="_self">Controversial Twitter posts by CSUN VP candidate Trevor Atkinson circulate social media</a> </li>
<li><a href="http://www.unlvfreepress.com/unlv-alumni-revive-broadway-play/" title="UNLV alumni revive Broadway play" class="wpp-post-title" target="_self">UNLV alumni revive Broadway play</a> </li>
<li><a href="http://www.unlvfreepress.com/2017-csun-executive-board-candidate-guide/" title="2017 CSUN Executive Board Candidate Guide" class="wpp-post-title" target="_self">2017 CSUN Executive Board Candidate Guide</a> </li>
<li><a href="http://www.unlvfreepress.com/graphic-abortion-images-abuse-free-speech/" title="Graphic abortion images abuse free speech" class="wpp-post-title" target="_self">Graphic abortion images abuse free speech</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="widget-2 widget">

	<h3>Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50977
									ai1ec-event-instance-id-48
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;event&#x2F;unlv-softball-vs-southern-illinois&#x2F;&#x3F;instance_id&#x3D;48"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											UNLV Softball vs Southern Illinois
																							<span class="ai1ec-event-location"
													>@ Eller Media Softball Stadium</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;event&#x2F;unlv-softball-vs-southern-illinois&#x2F;&#x3F;instance_id&#x3D;48"
		   class="ai1ec-load-event"
			>UNLV Softball vs Southern Illinois</a>
					<span class="ai1ec-event-location"
				>@ Eller Media Softball Stadium</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 10 @ 9:00 am – 11:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Come out and support the UNLV softball team in their match against Southern Illinois. All single game tickets that are</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div style="margin: 0 auto; width: 100%; min-width: 150px; position: relative; "><script type="text/javascript" src="https://www.weatherfor.us/static/js/minion/minion.js"></script><script type="text/javascript">w4uminion.run({"id":"","location":"Las Vegas, Nevada, USA","bg_color":"","txt_color":""});</script></div>
						<div class="clear-float"></div>

					<!-- END .wrapper -->
					</div>

				<!-- END .footer-blocks -->
				</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .footer-much -->
					<div class="footer-much">
						<ul class="right ot-menu-add" rel="Footer Menu"><li id="menu-item-48898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48898"><a href="http://www.unlvfreepress.com/">Home</a></li>
<li id="menu-item-50434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown menu-item-50434"><a href="http://www.unlvfreepress.com/about/">About</a></li>
<li id="menu-item-48925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48925"><a href="http://www.unlvfreepress.com/news/">News</a></li>
<li id="menu-item-48922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48922"><a href="http://www.unlvfreepress.com/opinion/">Opinion</a></li>
<li id="menu-item-48923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48923"><a href="http://www.unlvfreepress.com/sports/">Sports</a></li>
<li id="menu-item-48924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48924"><a href="http://www.unlvfreepress.com/arts_and_entertainment/">A+E</a></li>
<li id="menu-item-49963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49963"><a href="http://www.unlvfreepress.com/rebels-unfiltered/">Rebels Unfiltered</a></li>
<li id="menu-item-48926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown menu-item-48926"><a href="http://www.unlvfreepress.com/contact-us/">Contact</a></li>
</ul>						© 2017 Copyright <b>UNLV Scarlet & Gray Free Press</b>. All Rights reserved. 
					<!-- END .footer-much -->
					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	
<link rel='stylesheet' id='vc_google_fonts_droid_sansregular700-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=7767143e10df57c47ef888f7ed716dd1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_istok_webregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Istok+Web%3Aregular%2Citalic%2C700%2C700italic&#038;ver=7767143e10df57c47ef888f7ed716dd1' type='text/css' media='all' />


<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/436a1.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/11d90.js"></script>

<script type='text/javascript' src='http://www.unlvfreepress.com/wp-content/themes/quadrum-wp/quadrum-theme/js/scripts.php?ver=1.0'></script>








<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/480fe.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/a4f65.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>





<script type="text/javascript" src="http://www.unlvfreepress.com/wp-content/cache/minify/282a3.js"></script>

<script type='text/javascript' src='http://www.unlvfreepress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.16'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3179/3569 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via N/A
Minified using disk
Database Caching using disk

 Served from: www.unlvfreepress.com @ 2017-03-10 07:03:07 by W3 Total Cache -->