<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Day N Vegas Festival ends with takeover from Top Dawg Entertainment - UNLV Scarlet &amp; Gray Free Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.unlvfreepress.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg" /><link rel="icon" type="image/png" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo.png">
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Day N Vegas Festival ends with takeover from Top Dawg Entertainment - UNLV Scarlet &amp; Gray Free Press" />
<meta property="og:description" content="West Coast rap was on full display when the inaugural Day N Vegas Festival wrapped up with a Top Dawg Entertainment takeover. Headlined by Pulitzer Prize winner Kendrick Lamar, TDE’s entire staple with the exception of SZA was on full display during the final day of the fall festival. “I just think [California] is the &hellip;" />
<meta property="og:url" content="https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/" />
<meta property="og:site_name" content="UNLV Scarlet &amp; Gray Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/unlvrebelyell/?fref=ts" />
<meta property="article:section" content="A+E" />
<meta property="article:published_time" content="2019-11-06T07:40:43+00:00" />
<meta property="article:modified_time" content="2019-11-06T07:40:46+00:00" />
<meta property="og:updated_time" content="2019-11-06T07:40:46+00:00" />
<meta property="og:image" content="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg" />
<meta property="og:image:secure_url" content="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="581" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="West Coast rap was on full display when the inaugural Day N Vegas Festival wrapped up with a Top Dawg Entertainment takeover. Headlined by Pulitzer Prize winner Kendrick Lamar, TDE’s entire staple with the exception of SZA was on full display during the final day of the fall festival. “I just think [California] is the [&hellip;]" />
<meta name="twitter:title" content="Day N Vegas Festival ends with takeover from Top Dawg Entertainment - UNLV Scarlet &amp; Gray Free Press" />
<meta name="twitter:image" content="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.unlvfreepress.com/#organization","name":"UNLV Scarlet & Gray Free Press","url":"https://www.unlvfreepress.com/","sameAs":["https://www.facebook.com/unlvrebelyell/?fref=ts","http://instagram.com/unlvfreepress"],"logo":{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/#logo","url":"https://www.unlvfreepress.com/wp-content/uploads/2017/01/UNLV_FP_LOGO.png","width":1039,"height":228,"caption":"UNLV Scarlet & Gray Free Press"},"image":{"@id":"https://www.unlvfreepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.unlvfreepress.com/#website","url":"https://www.unlvfreepress.com/","name":"UNLV Scarlet &amp; Gray Free Press","publisher":{"@id":"https://www.unlvfreepress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.unlvfreepress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#primaryimage","url":"https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg","width":960,"height":581},{"@type":"WebPage","@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#webpage","url":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/","inLanguage":"en-US","name":"Day N Vegas Festival ends with takeover from Top Dawg Entertainment - UNLV Scarlet &amp; Gray Free Press","isPartOf":{"@id":"https://www.unlvfreepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#primaryimage"},"datePublished":"2019-11-06T07:40:43+00:00","dateModified":"2019-11-06T07:40:46+00:00"},{"@type":"Article","@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#article","isPartOf":{"@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#webpage"},"author":{"@id":"https://www.unlvfreepress.com/#/schema/person/6ad1db3cb0b03c2d67f9246c7c60dd6c"},"headline":"Day N Vegas Festival ends with takeover from Top Dawg Entertainment","datePublished":"2019-11-06T07:40:43+00:00","dateModified":"2019-11-06T07:40:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#webpage"},"publisher":{"@id":"https://www.unlvfreepress.com/#organization"},"image":{"@id":"https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#primaryimage"},"articleSection":"A+E,Music Scene"},{"@type":["Person"],"@id":"https://www.unlvfreepress.com/#/schema/person/6ad1db3cb0b03c2d67f9246c7c60dd6c","name":"Terrel Emerson","image":{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f510ba30479bfe67d8bd1beac0bf1993?s=96&d=mm&r=pg","caption":"Terrel Emerson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Feed" href="https://www.unlvfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Comments Feed" href="https://www.unlvfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Day N Vegas Festival ends with takeover from Top Dawg Entertainment Comments Feed" href="https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-90739470-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-90739470-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.unlvfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1a8a16f70bd76553818a79f0e4b85f08"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.unlvfreepress.com/wp-content/plugins/all-in-one-event-calendar/cache/6e023ca3_ai1ec_parsed_css.css?x57597&amp;ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.unlvfreepress.com/wp-includes/css/dist/block-library/style.min.css?x57597&amp;ver=1a8a16f70bd76553818a79f0e4b85f08' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.unlvfreepress.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?x57597&amp;ver=1a8a16f70bd76553818a79f0e4b85f08' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.unlvfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x57597&amp;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.unlvfreepress.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?x57597&amp;ver=1a8a16f70bd76553818a79f0e4b85f08' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.unlvfreepress.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x57597&amp;ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://www.unlvfreepress.com/wp-content/plugins/grand-media/assets/gmedia.global.front.css?x57597&amp;ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.unlvfreepress.com/wp-content/themes/Newspaper9/style.css?x57597&amp;ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.unlvfreepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/92205.js?x57597"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.unlvfreepress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.unlvfreepress.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.unlvfreepress.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.unlvfreepress.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/4f3d0.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","nonce":"c4438c6f46","upload_dirurl":"https:\/\/www.unlvfreepress.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.unlvfreepress.com\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/792b6.js?x57597"></script>

<link rel='https://api.w.org/' href='https://www.unlvfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.unlvfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.unlvfreepress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.unlvfreepress.com/?p=64677' />
<link rel="alternate" type="application/json+oembed" href="https://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unlvfreepress.com%2Fday-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unlvfreepress.com%2Fday-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.unlvfreepress.com/?wordfence_lh=1&hid=F4139F7E16E55C81FF379C93B3EDBBE8');
</script><meta name="google-site-verification" content="O2rjoxMGPnjwevFDdPRkfdaR971zVWmbQvIH9DbvhRY" /><meta name="google-site-verification" content="GhbmO9pu2cR6C50I9IR-HLUzEIY4xGUZa23HWmO6PGg" /><meta name="google-site-verification" content="tstMqVq_UNjXUXk1ubzsbc_1d9Mefq5O9KmGwSDUlEk" />
<!-- <meta name='GmediaGallery' version='1.16.8/1.8.0' license='' /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.unlvfreepress.com\/wp-admin\/","wpRestNonce":"ea37e0f8f8","wpRestUrl":"https:\/\/www.unlvfreepress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90739470-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90739470-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.unlvfreepress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.unlvfreepress.com/category/ae/",
                                "name": "A+E"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/",
                                "name": "Day N Vegas Festival ends with takeover from Top Dawg Entertainment"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bc3e3e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bc3e3e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bc3e3e;
                }
                .tdm-btn-style1 {
					background-color: #bc3e3e;
				}
				.tdm-btn-style2:before {
				    border-color: #bc3e3e;
				}
				.tdm-btn-style2 {
				    color: #bc3e3e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bc3e3e;
                    -moz-box-shadow: 0 2px 16px #bc3e3e;
                    box-shadow: 0 2px 16px #bc3e3e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bc3e3e;
                    -moz-box-shadow: 0 4px 26px #bc3e3e;
                    box-shadow: 0 4px 26px #bc3e3e;
				}
</style>

	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ad100a7ebc5dc27b96c69c7022b0d1a8"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '67a00697-740d-46fe-8c18-1bdfe58ea6a1');
</script>
<!-- End Flytedesk Digital -->
</head>

<body class="post-template-default single single-post postid-64677 single-format-standard day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment global-block-template-1 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-54503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li id="menu-item-54504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li id="menu-item-54374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li id="menu-item-54375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-54376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li id="menu-item-54377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li id="menu-item-54897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-54898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li id="menu-item-48926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li id="menu-item-54942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li id="menu-item-54904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li id="menu-item-54902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li id="menu-item-57983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li id="menu-item-54903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.unlvfreepress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, November 6, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48844"><a href="https://www.unlvfreepress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-52128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52128"><a href="https://docs.google.com/forms/d/e/1FAIpQLScSrzUV-U2htUqpf1kQG3QW-TJ-tSR4HxfDfWS5IIzUucSTtg/viewform">Classifieds</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.unlvfreepress.com/">
                <img src="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png" alt=""/>
                <span class="td-visual-hidden">UNLV Scarlet &amp; Gray Free Press</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.unlvfreepress.com/">
            <img src="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.unlvfreepress.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-64677" class="post-64677 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-music-ae" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.unlvfreepress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in A+E" class="entry-crumb" href="https://www.unlvfreepress.com/category/ae/">A+E</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Day N Vegas Festival ends with takeover from Top Dawg Entertainment</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#a31899; color:#fff; border-color:#a31899;" href="https://www.unlvfreepress.com/category/ae/">A+E</a></li><li class="entry-category"><a  href="https://www.unlvfreepress.com/category/ae/music-ae/">Music Scene</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Day N Vegas Festival ends with takeover from Top Dawg Entertainment</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.unlvfreepress.com/author/managingunlvrebelyell-com/">Terrel Emerson</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-05T23:40:43+00:00" >November 5, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.unlvfreepress.com%2Fday-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Day+N+Vegas+Festival+ends+with+takeover+from+Top+Dawg+Entertainment&url=https%3A%2F%2Fwww.unlvfreepress.com%2Fday-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment%2F&via=unlvfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/&amp;media=https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg&description=Day+N+Vegas+Festival+ends+with+takeover+from+Top+Dawg+Entertainment">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg" data-caption="TDE artist Jay Rock also known as Eastside Johnny, performs during his set on day three of Day N Vegas. All of Rock&#039;s labelmates also made appearances during the festival. Photo Courtesy Day N Vegas."><img width="960" height="581" class="entry-thumb td-modal-image" src="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg 960w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK-300x182.jpg 300w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK-768x465.jpg 768w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK-696x421.jpg 696w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK-694x420.jpg 694w" sizes="(max-width: 960px) 100vw, 960px" alt="" title="JAY ROCK"/></a><figcaption class="wp-caption-text">TDE artist Jay Rock also known as Eastside Johnny, performs during his set on day three of Day N Vegas. All of Rock's labelmates also made appearances during the festival. Photo Courtesy Day N Vegas.</figcaption></figure></div>
            
<p>West Coast rap was on full display when the inaugural Day N Vegas Festival wrapped up with a Top Dawg Entertainment takeover.</p>



<p>Headlined by Pulitzer Prize winner Kendrick Lamar, TDE’s entire staple with the exception of SZA was on full display during the final day of the fall festival.</p>



<p>“I just think [California] is the land of the dreams. Everybody feels like their dreams can come true there,” TDE artist and Carson, California native Reason said. “So when people are chasing something and they have a passion for it, I feel like California is something they want to be apart of because they feel their life is going to change.”</p>



<p>Recently, the label was dubbed the Death Row that’s doing it “the right way” by West Coast legend Snoop Dogg.</p>



<p>While being receptive to advice from those that have paved the way for him outside of the camp, Reason finds himself in an especially special place on his label.</p>



<p>“To be honest with you, the niggas I’m on the label with are my West Coast legends,” he said. “Of course I rock with Snoop, I rock with Dre and Cube and all of them. But when you ask me about West Coast rappers I immediately name [Jay] Rock, [ScHoolboy] Q, so those are my West Coast legends.</p>



<p>“And luckily enough I’m in a position where I’m constantly getting game from them.”</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q.jpg" alt="" class="wp-image-64679" width="475" height="311" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q.jpg 960w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q-300x196.jpg 300w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q-768x502.jpg 768w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q-696x455.jpg 696w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q-741x486.jpg 741w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/ScHoolboy-Q-642x420.jpg 642w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption> TDE  artist ScHoolboy Q electrifies the fans in front of the Jackpot Stage  on day three of the Day N Vegas festival. Q&#8217;s set began on the same  stage as labelmate Jay Rock immediately following his performance. Photo Courtesy Day N Vegas<br>Viewers can download </figcaption></figure></div>



<p>On an episode of the Joe Budden Podcast, Reason opened up about not being entirely familiar with the music industry and explained why he feels that’s a good outlook to have.</p>



<p>“I think people just have to put their pride aside. My pops always told me, ‘Pride is a poor man’s trait.’” he said. “So if you got pride, you gone end up poor in some form whether that’s morality, spirituality or whether it’s actually money. So for me, I’m not ashamed to ask for help with anything bro &#8212; I’m here to keep growing.</p>



<p>“I read this thing in this book that said Denzel Washington still goes to acting classes. Like that’s incredible, he’s probably the greatest actor of our generation or one of them and he still goes to acting classes.”</p>



<p>With that in mind, all TDE members showed up and particularly showed out with their sets that featured a wide-range of performance styles.</p>



<p>The camp’s first representative took to the Hunnid Stage at 2:15 pm with Zacari’s 30-minute set.</p>



<p>Reason took to the same stage an hour later in what he called his makeup for not being on TDE’s Championship Tour last year. Albeit, not without technical difficulties.</p>



<p>“I was just telling my brother, ‘I always appreciated my fans but I have a newfound appreciation for my fans,’” he said. “They showed up and showed out and they rocked with me as if I was the biggest artist in the world and I needed that.”</p>



<p>After bringing out Compton rapper Boogie, the laptop overheated causing a pause in the performance.</p>



<p>Reason’s fans never wavered as they began multiple chants that included, “Fuck a beat,” “Reason,” and “A Capella.”</p>



<p>The set did resume and even continued with it’s guest appearances as Dreamville’s Cozz joined Reason to perform “LamboTruck” off of <em>Revenge of the Dreamers III.</em></p>



<p>Cozz brought out Reason during his set on day one of the festival which featured a majority of the artists from Dreamville as well.</p>



<p>“I like it because it’s the first festival I’ve been to where it’s like 66 percent hip-hop fans because you got TDE and Dreamville here,” Reason said. “Not to knock anybody, but I’m seeing more energy from die-hard ‘hip-hop fans’ or what people would call boring music than I’ve seen from all the turnt shit so it gives me a different appreciation for the fans.”</p>



<p>In addition to being extended label brothers, Reason and Cozz share a connection in terms of hometown both being from Carson and South Central, California respectively. </p>



<p>Following’s Ab-Soul’s 30-minute performance on the Roll The Dice Stage starting at 4:15 p.m., there was the largest gap of the night between TDE performances.</p>



<p>After over two hours, the camp would have four performers over the next three hours or so including Jay Rock, ScHoolboy Q, Isaiah Rashad and Lamar.</p>



<p>Many fans were waiting on the edge of their seats for these performances considering the time the artists were last seen in the public eye such as Isaiah Rashad and Lamar.</p>



<p>It was the first performance for Lamar since the birth of his first child, Summer.</p>



<p>While draped in 90 percent black attire from his black hat down to his metallic silver Nikes, Lamar ran over his hour set performing hit record after hit record including bringing out SiR as a guest appearance.</p>



<p>Many of the songs, verses and hooks included, were finished and even initiated by the massive crowd in front of the Jackpot Stage.</p>



<p>Considering the number of Dreamville performances on day one and the number of TDE performances on day three, much of the festival could be considered just that, a takeover.</p>



<p>Looking back on a conversation with South Central legend Nipsey Hussle, Reason recalled a piece of advice given to him by the rapper before he passed away that he couldn’t help but feel on a night such as this one.</p>



<p>“I had a studio session with Nip and we were talking about other artists before I got signed [&#8230;] and I was just telling him it was hard and I felt like I wasn’t getting the love I deserved,” he said. “And Nip literally told me, ‘I know exactly what you’re going through but I challenge you to do this. Every time you feel jealous of somebody go show them some love &#8212; whether that’s a comment or liking a picture and I’m telling you it’ll change the energy around you.’”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.unlvfreepress.com%2Fday-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Day+N+Vegas+Festival+ends+with+takeover+from+Top+Dawg+Entertainment&url=https%3A%2F%2Fwww.unlvfreepress.com%2Fday-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment%2F&via=unlvfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/&amp;media=https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg&description=Day+N+Vegas+Festival+ends+with+takeover+from+Top+Dawg+Entertainment">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.unlvfreepress.com/unlv-school-of-medicine-on-the-road-to-achieving-full-accreditation/">UNLV School of Medicine on the road to achieving full accreditation</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.unlvfreepress.com/author/managingunlvrebelyell-com/"><img alt='' src='https://secure.gravatar.com/avatar/f510ba30479bfe67d8bd1beac0bf1993?s=96&#038;d=mm&#038;r=pg' srcset="https://secure.gravatar.com/avatar/f510ba30479bfe67d8bd1beac0bf1993?s=192&#038;d=mm&#038;r=pg 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.unlvfreepress.com/author/managingunlvrebelyell-com/">Terrel Emerson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Terrel Emerson"></span><meta itemprop="datePublished" content="2019-11-05T23:40:43+00:00"><meta itemprop="dateModified" content="2019-11-05T23:40:46-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.unlvfreepress.com/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png"></span><meta itemprop="name" content="UNLV Scarlet &amp; Gray Free Press"></span><meta itemprop="headline " content="Day N Vegas Festival ends with takeover from Top Dawg Entertainment"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.unlvfreepress.com/wp-content/uploads/2019/11/JAY-ROCK.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="581"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_2_5dc2bf603f9f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dc2bf603f9f9" ><script>var block_td_uid_2_5dc2bf603f9f9 = new tdBlock();
block_td_uid_2_5dc2bf603f9f9.id = "td_uid_2_5dc2bf603f9f9";
block_td_uid_2_5dc2bf603f9f9.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_2_5dc2bf603f9f9_rand","td_column_number":5,"live_filter_cur_post_id":64677,"live_filter_cur_post_author":"568","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dc2bf603f9f9_rand","tdc_css_class_style":"td_uid_2_5dc2bf603f9f9_rand_style"}';
block_td_uid_2_5dc2bf603f9f9.td_column_number = "5";
block_td_uid_2_5dc2bf603f9f9.block_type = "td_block_related_posts";
block_td_uid_2_5dc2bf603f9f9.post_count = "5";
block_td_uid_2_5dc2bf603f9f9.found_posts = "751";
block_td_uid_2_5dc2bf603f9f9.header_color = "";
block_td_uid_2_5dc2bf603f9f9.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dc2bf603f9f9.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_2_5dc2bf603f9f9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5dc2bf604122f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5dc2bf603f9f9" href="#">RELATED ARTICLES</a><a id="td_uid_4_5dc2bf604127a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5dc2bf603f9f9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5dc2bf603f9f9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/dreamville-takes-over-opening-night-of-day-n-vegas-festival/" rel="bookmark" class="td-image-wrap" title="Dreamville takes over opening night of Day N Vegas Festival"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2019/11/COLE-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/11/COLE-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/COLE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dreamville takes over opening night of Day N Vegas Festival"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/dreamville-takes-over-opening-night-of-day-n-vegas-festival/" rel="bookmark" title="Dreamville takes over opening night of Day N Vegas Festival">Dreamville takes over opening night of Day N Vegas Festival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/lighthouse-is-a-dark-dadaelian-masterpiece/" rel="bookmark" class="td-image-wrap" title="”Lighthouse” is a dark, Dadaelian masterpiece"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2019/11/The-lighthouse-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/11/The-lighthouse-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/The-lighthouse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="”Lighthouse” is a dark, Dadaelian masterpiece"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/lighthouse-is-a-dark-dadaelian-masterpiece/" rel="bookmark" title="”Lighthouse” is a dark, Dadaelian masterpiece">”Lighthouse” is a dark, Dadaelian masterpiece</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/neon-lit-at-writers-block-bulldozes-poetry-reading-stereotypes/" rel="bookmark" class="td-image-wrap" title="Neon Lit at Writer’s Block bulldozes poetry reading stereotypes"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2019/10/Neon-Lit-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/10/Neon-Lit-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2019/10/Neon-Lit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Neon Lit at Writer’s Block bulldozes poetry reading stereotypes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/neon-lit-at-writers-block-bulldozes-poetry-reading-stereotypes/" rel="bookmark" title="Neon Lit at Writer’s Block bulldozes poetry reading stereotypes">Neon Lit at Writer’s Block bulldozes poetry reading stereotypes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/unlv-jazz-ensemble-i-shines-in-concert-with-greg-bissonette/" rel="bookmark" class="td-image-wrap" title="UNLV Jazz Ensemble I shines in concert with Greg Bissonette"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2019/10/Gregg-Bisonette-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/10/Gregg-Bisonette-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2019/10/Gregg-Bisonette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNLV Jazz Ensemble I shines in concert with Greg Bissonette"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/unlv-jazz-ensemble-i-shines-in-concert-with-greg-bissonette/" rel="bookmark" title="UNLV Jazz Ensemble I shines in concert with Greg Bissonette">UNLV Jazz Ensemble I shines in concert with Greg Bissonette</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/tim-burton-takes-over-the-neon-museum/" rel="bookmark" class="td-image-wrap" title="Tim Burton takes over the Neon Museum"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2019/10/Lost-Vegas_Burton-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/10/Lost-Vegas_Burton-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2019/10/Lost-Vegas_Burton-100x70.jpg 100w, https://www.unlvfreepress.com/wp-content/uploads/2019/10/Lost-Vegas_Burton-616x420.jpg 616w, https://www.unlvfreepress.com/wp-content/uploads/2019/10/Lost-Vegas_Burton.jpg 936w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tim Burton takes over the Neon Museum"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/tim-burton-takes-over-the-neon-museum/" rel="bookmark" title="Tim Burton takes over the Neon Museum">Tim Burton takes over the Neon Museum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dc2bf603f9f9" data-td_block_id="td_uid_2_5dc2bf603f9f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dc2bf603f9f9" data-td_block_id="td_uid_2_5dc2bf603f9f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/day-n-vegas-festival-ends-with-takeover-from-top-dawg-entertainment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.unlvfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="010b44d266" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                    <i class="td-icon-font td-icon-flickr"></i>
                    <span class="td-social-name">Flickr</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Copyright UNLV Scarlet & Gray Free Press. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/unlv-school-of-medicine-on-the-road-to-achieving-full-accreditation/" rel="bookmark" class="td-image-wrap" title="UNLV School of Medicine on the road to achieving full accreditation"><img width="100" height="70" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2019/11/medschool-100x70.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2019/11/medschool-100x70.jpg 100w, https://www.unlvfreepress.com/wp-content/uploads/2019/11/medschool-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNLV School of Medicine on the road to achieving full accreditation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/unlv-school-of-medicine-on-the-road-to-achieving-full-accreditation/" rel="bookmark" title="UNLV School of Medicine on the road to achieving full accreditation">UNLV School of Medicine on the road to achieving full accreditation</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T23:48:41+00:00" >November 3, 2019</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5dc2bf6047236
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.unlvfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>




<script src="https://www.unlvfreepress.com/wp-content/cache/minify/1325d.js?x57597"></script>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.unlvfreepress.com/wp-content/themes/Newspaper9/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.unlvfreepress.com/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dc2bf604755b"></textarea>
						<div id="td_live_css_uid_1_5dc2bf604755b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dc2bf604755b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dc2bf604755b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Content Delivery Network via N/A
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: www.unlvfreepress.com @ 2019-11-06 04:41:04 by W3 Total Cache
-->