<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>My experience getting tested for the coronavirus - UNLV Scarlet &amp; Gray Free Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.unlvfreepress.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg" /><link rel="icon" type="image/png" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo.png">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My experience getting tested for the coronavirus - UNLV Scarlet &amp; Gray Free Press" />
<meta property="og:description" content="After hearing that UNLV Medicine would begin to offer free, curbside testing for the coronavirus, I immediately got on the phone to make an appointment.&nbsp; Not only was I sneezing heavily with an annoying dry cough and headache, but I was possibly exposed to some kind of illness given the fact that my roommate works &hellip;" />
<meta property="og:url" content="https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/" />
<meta property="og:site_name" content="UNLV Scarlet &amp; Gray Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/unlvrebelyell/?fref=ts" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-04-06T08:12:29+00:00" />
<meta property="article:modified_time" content="2020-04-06T08:12:32+00:00" />
<meta property="og:updated_time" content="2020-04-06T08:12:32+00:00" />
<meta property="og:image" content="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg" />
<meta property="og:image:secure_url" content="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="689" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After hearing that UNLV Medicine would begin to offer free, curbside testing for the coronavirus, I immediately got on the phone to make an appointment.&nbsp; Not only was I sneezing heavily with an annoying dry cough and headache, but I was possibly exposed to some kind of illness given the fact that my roommate works [&hellip;]" />
<meta name="twitter:title" content="My experience getting tested for the coronavirus - UNLV Scarlet &amp; Gray Free Press" />
<meta name="twitter:image" content="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.unlvfreepress.com/#organization","name":"UNLV Scarlet & Gray Free Press","url":"https://www.unlvfreepress.com/","sameAs":["https://www.facebook.com/unlvrebelyell/?fref=ts","http://instagram.com/unlvfreepress"],"logo":{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/#logo","url":"https://www.unlvfreepress.com/wp-content/uploads/2017/01/UNLV_FP_LOGO.png","width":1039,"height":228,"caption":"UNLV Scarlet & Gray Free Press"},"image":{"@id":"https://www.unlvfreepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.unlvfreepress.com/#website","url":"https://www.unlvfreepress.com/","name":"UNLV Scarlet &amp; Gray Free Press","description":"UNLV&#039;s Award Winning Newspaper","publisher":{"@id":"https://www.unlvfreepress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.unlvfreepress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#primaryimage","url":"https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg","width":1200,"height":689},{"@type":"WebPage","@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#webpage","url":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/","inLanguage":"en-US","name":"My experience getting tested for the coronavirus - UNLV Scarlet &amp; Gray Free Press","isPartOf":{"@id":"https://www.unlvfreepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#primaryimage"},"datePublished":"2020-04-06T08:12:29+00:00","dateModified":"2020-04-06T08:12:32+00:00"},{"@type":"Article","@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#article","isPartOf":{"@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#webpage"},"author":{"@id":"https://www.unlvfreepress.com/#/schema/person/9f8903fd8aa74e61612f2ab5d78a4dfa"},"headline":"My experience getting tested for the coronavirus","datePublished":"2020-04-06T08:12:29+00:00","dateModified":"2020-04-06T08:12:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#webpage"},"publisher":{"@id":"https://www.unlvfreepress.com/#organization"},"image":{"@id":"https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/#primaryimage"},"articleSection":"Opinion"},{"@type":["Person"],"@id":"https://www.unlvfreepress.com/#/schema/person/9f8903fd8aa74e61612f2ab5d78a4dfa","name":"Salim Dweck","image":{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/#authorlogo","url":"https://secure.gravatar.com/avatar/49a6c09fd072bd11df9a68a448054f46?s=96&d=mm&r=pg","caption":"Salim Dweck"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Feed" href="https://www.unlvfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Comments Feed" href="https://www.unlvfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; My experience getting tested for the coronavirus Comments Feed" href="https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-90739470-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-90739470-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.unlvfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9be7b2015612bd578e2408caa245d360"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.unlvfreepress.com/wp-content/plugins/all-in-one-event-calendar/cache/f1724b0f_ai1ec_parsed_css.css?x57597&amp;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.unlvfreepress.com/wp-includes/css/dist/block-library/style.min.css?x57597&amp;ver=9be7b2015612bd578e2408caa245d360' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.unlvfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x57597&amp;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.unlvfreepress.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?x57597&amp;ver=9be7b2015612bd578e2408caa245d360' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.unlvfreepress.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x57597&amp;ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://www.unlvfreepress.com/wp-content/plugins/grand-media/assets/gmedia.global.front.css?x57597&amp;ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.unlvfreepress.com/wp-content/themes/Newspaper9/style.css?x57597&amp;ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.unlvfreepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/92205.js?x57597"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.unlvfreepress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.unlvfreepress.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.unlvfreepress.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.unlvfreepress.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/8a17c.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","nonce":"eca716d58f","upload_dirurl":"https:\/\/www.unlvfreepress.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.unlvfreepress.com\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/792b6.js?x57597"></script>

<link rel='https://api.w.org/' href='https://www.unlvfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.unlvfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.unlvfreepress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.unlvfreepress.com/?p=66074' />
<link rel="alternate" type="application/json+oembed" href="https://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unlvfreepress.com%2Fmy-experience-getting-tested-for-the-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unlvfreepress.com%2Fmy-experience-getting-tested-for-the-coronavirus%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.unlvfreepress.com/?wordfence_lh=1&hid=5AE02EA8248D35789BC48B222877F66C');
</script><meta name="google-site-verification" content="O2rjoxMGPnjwevFDdPRkfdaR971zVWmbQvIH9DbvhRY" /><meta name="google-site-verification" content="GhbmO9pu2cR6C50I9IR-HLUzEIY4xGUZa23HWmO6PGg" /><meta name="google-site-verification" content="tstMqVq_UNjXUXk1ubzsbc_1d9Mefq5O9KmGwSDUlEk" />
<!-- <meta name='GmediaGallery' version='1.17.4/1.8.0' license='' /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.unlvfreepress.com\/wp-admin\/","wpRestNonce":"1a99bb9b7e","wpRestUrl":"https:\/\/www.unlvfreepress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90739470-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90739470-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.unlvfreepress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.unlvfreepress.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/",
                                "name": "My experience getting tested for the coronavirus"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bc3e3e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bc3e3e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bc3e3e;
                }
                .tdm-btn-style1 {
					background-color: #bc3e3e;
				}
				.tdm-btn-style2:before {
				    border-color: #bc3e3e;
				}
				.tdm-btn-style2 {
				    color: #bc3e3e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bc3e3e;
                    -moz-box-shadow: 0 2px 16px #bc3e3e;
                    box-shadow: 0 2px 16px #bc3e3e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bc3e3e;
                    -moz-box-shadow: 0 4px 26px #bc3e3e;
                    box-shadow: 0 4px 26px #bc3e3e;
				}
</style>

	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ad100a7ebc5dc27b96c69c7022b0d1a8"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '67a00697-740d-46fe-8c18-1bdfe58ea6a1');
</script>
<!-- End Flytedesk Digital -->
</head>

<body class="post-template-default single single-post postid-66074 single-format-standard my-experience-getting-tested-for-the-coronavirus global-block-template-1 single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-54503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li id="menu-item-54504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li id="menu-item-54374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li id="menu-item-54375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-54376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li id="menu-item-54377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li id="menu-item-54897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-54898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li id="menu-item-48926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li id="menu-item-54942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li id="menu-item-54904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li id="menu-item-54902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li id="menu-item-57983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li id="menu-item-54903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.unlvfreepress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, April 6, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48844"><a href="https://www.unlvfreepress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-52128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52128"><a href="https://docs.google.com/forms/d/e/1FAIpQLScSrzUV-U2htUqpf1kQG3QW-TJ-tSR4HxfDfWS5IIzUucSTtg/viewform">Classifieds</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.unlvfreepress.com/">
                <img src="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png" alt=""/>
                <span class="td-visual-hidden">UNLV Scarlet &amp; Gray Free Press</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.unlvfreepress.com/">
            <img src="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.unlvfreepress.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.unlvfreepress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">My experience getting tested for the coronavirus</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-66074" class="post-66074 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#32b54a; color:#fff; border-color:#32b54a;" href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">My experience getting tested for the coronavirus</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.unlvfreepress.com/author/salim-dweck/">Salim Dweck</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-06T01:12:29+00:00" >April 6, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.unlvfreepress.com%2Fmy-experience-getting-tested-for-the-coronavirus%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=My+experience+getting+tested+for+the+coronavirus&url=https%3A%2F%2Fwww.unlvfreepress.com%2Fmy-experience-getting-tested-for-the-coronavirus%2F&via=unlvfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/&amp;media=https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg&description=My+experience+getting+tested+for+the+coronavirus">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg" data-caption=""><img width="696" height="400" class="entry-thumb td-modal-image" src="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-696x400.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-696x400.jpg 696w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-300x172.jpg 300w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-1024x588.jpg 1024w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-768x441.jpg 768w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-1068x613.jpg 1068w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010-731x420.jpg 731w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="13555459_web1_CV-UNLV-TESTING-MAR26-2010"/></a></div>            </div>

            
<p>After hearing that UNLV Medicine would begin to offer free, curbside testing for the coronavirus, I immediately got on the phone to make an appointment.&nbsp;</p>



<p>Not only was I sneezing heavily with an annoying dry cough and headache, but I was possibly exposed to some kind of illness given the fact that my roommate works at an essential business where five people tested positive. It took three days for me to get through to them due to the high volume of calls they were receiving, but I was finally able to make my appointment on a Friday morning.&nbsp;</p>



<p>The drive-thru test is conducted by Clinical Pathology Laboratories and when you first drive up, one of the medical personnel asks you to put your driver’s license up against the window as a way to verify your appointment without any physical contact.&nbsp;</p>



<p>Next, you drive up to the tent and the test administrators who were all wearing extensive personal protection equipment (PPE). They tell you to roll your window down just a sliver so you can put your nose near it, then they then stick a nasal swab, which resembles a Q-tip, deep into your nose for about 10 seconds.&nbsp;</p>



<p>The sensation was extremely uncomfortable as it felt like my brain was being tickled. I might have let out a few expletives because of the pain and the fact that it was likely the longest 10 seconds of my life.&nbsp;</p>



<p>Before you leave, they slip some paperwork through the window that instructs you to stay home and self-isolate until the test results come in. The wait time for the results is usually five to seven days, but I was notified the following Monday afternoon that I tested negative.&nbsp;</p>



<p>While I was relieved, I wondered about the time since I got tested. Because I recently went to the grocery store, what if I touched something that hosted the virus and I am actually sick this time?&nbsp;</p>



<p>Either way, even if I wanted to get tested again, I probably wouldn’t be able to. <a href="https://www.8newsnow.com/news/local-news/unlv-medicine-expects-to-run-out-of-covid-19-test-kits-for-curbside-testing-next-week/">UNLV Medicine projects that they will run out of test-kits</a> on either April 6 or 7. Currently, they are not sure when they will receive another shipment. So far, they have tested more than 2,000 people.&nbsp;</p>



<p><a href="https://www.southernnevadahealthdistrict.org/coronavirus#cases">The case and death total continue to rise in Nevada</a>, considering the fact that 1,742 people have tested positive and 46 have died. Since the great majority of those numbers come from Clark County, one can never be too careful.&nbsp;</p>



<p>We have heard it time and time again, but it is worth repeating—please stay home.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.unlvfreepress.com%2Fmy-experience-getting-tested-for-the-coronavirus%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=My+experience+getting+tested+for+the+coronavirus&url=https%3A%2F%2Fwww.unlvfreepress.com%2Fmy-experience-getting-tested-for-the-coronavirus%2F&via=unlvfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/&amp;media=https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg&description=My+experience+getting+tested+for+the+coronavirus">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.unlvfreepress.com/who-needs-a-quarantine-companion/">Who needs a quarantine companion?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.unlvfreepress.com/how-to-best-support-people-at-risk-and-elderly-people-during-a-pandemic/">How to: Best support people at risk and elderly people during a pandemic</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.unlvfreepress.com/author/salim-dweck/"><img alt='' src='https://secure.gravatar.com/avatar/49a6c09fd072bd11df9a68a448054f46?s=96&#038;d=mm&#038;r=pg' srcset="https://secure.gravatar.com/avatar/49a6c09fd072bd11df9a68a448054f46?s=192&#038;d=mm&#038;r=pg 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.unlvfreepress.com/author/salim-dweck/">Salim Dweck</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salim Dweck"></span><meta itemprop="datePublished" content="2020-04-06T01:12:29+00:00"><meta itemprop="dateModified" content="2020-04-06T01:12:32-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png"></span><meta itemprop="name" content="UNLV Scarlet &amp; Gray Free Press"></span><meta itemprop="headline " content="My experience getting tested for the coronavirus"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.unlvfreepress.com/wp-content/uploads/2020/04/13555459_web1_CV-UNLV-TESTING-MAR26-2010.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="689"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e8b11348fe96_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e8b11348fe96" ><script>var block_td_uid_3_5e8b11348fe96 = new tdBlock();
block_td_uid_3_5e8b11348fe96.id = "td_uid_3_5e8b11348fe96";
block_td_uid_3_5e8b11348fe96.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e8b11348fe96_rand","td_column_number":3,"live_filter_cur_post_id":66074,"live_filter_cur_post_author":"685","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e8b11348fe96_rand","tdc_css_class_style":"td_uid_3_5e8b11348fe96_rand_style"}';
block_td_uid_3_5e8b11348fe96.td_column_number = "3";
block_td_uid_3_5e8b11348fe96.block_type = "td_block_related_posts";
block_td_uid_3_5e8b11348fe96.post_count = "3";
block_td_uid_3_5e8b11348fe96.found_posts = "609";
block_td_uid_3_5e8b11348fe96.header_color = "";
block_td_uid_3_5e8b11348fe96.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e8b11348fe96.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_3_5e8b11348fe96);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e8b113494ca5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e8b11348fe96" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e8b113494d0e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e8b11348fe96" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e8b11348fe96 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/how-to-best-support-people-at-risk-and-elderly-people-during-a-pandemic/" rel="bookmark" class="td-image-wrap" title="How to: Best support people at risk and elderly people during a pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/04/How-To-boy-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/04/How-To-boy-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/How-To-boy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to: Best support people at risk and elderly people during a pandemic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/how-to-best-support-people-at-risk-and-elderly-people-during-a-pandemic/" rel="bookmark" title="How to: Best support people at risk and elderly people during a pandemic">How to: Best support people at risk and elderly people during a pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/who-needs-a-quarantine-companion/" rel="bookmark" class="td-image-wrap" title="Who needs a quarantine companion?"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/04/fostering-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/04/fostering-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/fostering-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who needs a quarantine companion?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/who-needs-a-quarantine-companion/" rel="bookmark" title="Who needs a quarantine companion?">Who needs a quarantine companion?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/con-summer-classes-are-infeasible/" rel="bookmark" class="td-image-wrap" title="CON— Summer classes are infeasible"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/04/Natasha-ProCon-2-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/04/Natasha-ProCon-2-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/Natasha-ProCon-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CON— Summer classes are infeasible"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/con-summer-classes-are-infeasible/" rel="bookmark" title="CON— Summer classes are infeasible">CON— Summer classes are infeasible</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e8b11348fe96" data-td_block_id="td_uid_3_5e8b11348fe96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e8b11348fe96" data-td_block_id="td_uid_3_5e8b11348fe96"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/my-experience-getting-tested-for-the-coronavirus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.unlvfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b8e33f84a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48948" method="post" data-id="48948" data-name="Online Newsletter" ><div class="mc4wp-form-fields"><p>
Get the latest news to your inbox by subscribing!  
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586172213" /><input type="hidden" name="_mc4wp_form_id" value="48948" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_1 widget widget_ai1ec_agenda_widget">

	<h4 class="block-title"><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.unlvfreepress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.unlvfreepress.com/how-to-best-support-people-at-risk-and-elderly-people-during-a-pandemic/">How to: Best support people at risk and elderly people during a pandemic</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/my-experience-getting-tested-for-the-coronavirus/" aria-current="page">My experience getting tested for the coronavirus</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/who-needs-a-quarantine-companion/">Who needs a quarantine companion?</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/con-summer-classes-are-infeasible/">CON— Summer classes are infeasible</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/pro-summer-classes-are-a-great-tool-to-get-ahead/">PRO— Summer classes are a great tool to get ahead</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                    <i class="td-icon-font td-icon-flickr"></i>
                    <span class="td-social-name">Flickr</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Copyright UNLV Scarlet & Gray Free Press. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/how-to-best-support-people-at-risk-and-elderly-people-during-a-pandemic/" rel="bookmark" class="td-image-wrap" title="How to: Best support people at risk and elderly people during a pandemic"><img width="100" height="70" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/04/How-To-boy-100x70.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/04/How-To-boy-100x70.jpg 100w, https://www.unlvfreepress.com/wp-content/uploads/2020/04/How-To-boy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How to: Best support people at risk and elderly people during a pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/how-to-best-support-people-at-risk-and-elderly-people-during-a-pandemic/" rel="bookmark" title="How to: Best support people at risk and elderly people during a pandemic">How to: Best support people at risk and elderly people during...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T01:14:27+00:00" >April 6, 2020</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e8b113693161
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.unlvfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>




<script src="https://www.unlvfreepress.com/wp-content/cache/minify/1325d.js?x57597"></script>

<script type='text/javascript' src='https://www.unlvfreepress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/29e8b.js?x57597"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.unlvfreepress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x57597&amp;ver=4.7.4'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.unlvfreepress.com/wp-content/themes/Newspaper9/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.unlvfreepress.com/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e8b1136955b6"></textarea>
						<div id="td_live_css_uid_1_5e8b1136955b6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e8b1136955b6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e8b1136955b6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 92/95 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Content Delivery Network via N/A
Minified using disk
Database Caching 9/34 queries in 0.884 seconds using disk (Request-wide modification query)

Served from: www.unlvfreepress.com @ 2020-04-06 04:23:34 by W3 Total Cache
-->