<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PRO— UNLV should reimburse students for their campus fees - UNLV Scarlet &amp; Gray Free Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.unlvfreepress.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg" /><link rel="icon" type="image/png" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo.png">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PRO— UNLV should reimburse students for their campus fees - UNLV Scarlet &amp; Gray Free Press" />
<meta property="og:description" content="As students and faculty begin to grow more comfortable with online, remote learning, questions about whether or not students should be refunded for their on-campus fees have arisen.&nbsp; It was announced by UNLV President Marta Meana in an email on March 25th that the rest of the spring semester would be held online due to &hellip;" />
<meta property="og:url" content="https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/" />
<meta property="og:site_name" content="UNLV Scarlet &amp; Gray Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/unlvrebelyell/?fref=ts" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-03-30T00:41:26+00:00" />
<meta property="article:modified_time" content="2020-03-30T00:41:28+00:00" />
<meta property="og:updated_time" content="2020-03-30T00:41:28+00:00" />
<meta property="og:image" content="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg" />
<meta property="og:image:secure_url" content="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As students and faculty begin to grow more comfortable with online, remote learning, questions about whether or not students should be refunded for their on-campus fees have arisen.&nbsp; It was announced by UNLV President Marta Meana in an email on March 25th that the rest of the spring semester would be held online due to [&hellip;]" />
<meta name="twitter:title" content="PRO— UNLV should reimburse students for their campus fees - UNLV Scarlet &amp; Gray Free Press" />
<meta name="twitter:image" content="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.unlvfreepress.com/#organization","name":"UNLV Scarlet & Gray Free Press","url":"https://www.unlvfreepress.com/","sameAs":["https://www.facebook.com/unlvrebelyell/?fref=ts","http://instagram.com/unlvfreepress"],"logo":{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/#logo","url":"https://www.unlvfreepress.com/wp-content/uploads/2017/01/UNLV_FP_LOGO.png","width":1039,"height":228,"caption":"UNLV Scarlet & Gray Free Press"},"image":{"@id":"https://www.unlvfreepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.unlvfreepress.com/#website","url":"https://www.unlvfreepress.com/","name":"UNLV Scarlet &amp; Gray Free Press","description":"UNLV&#039;s Award Winning Newspaper","publisher":{"@id":"https://www.unlvfreepress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.unlvfreepress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#primaryimage","url":"https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#webpage","url":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/","inLanguage":"en-US","name":"PRO\u2014 UNLV should reimburse students for their campus fees - UNLV Scarlet &amp; Gray Free Press","isPartOf":{"@id":"https://www.unlvfreepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#primaryimage"},"datePublished":"2020-03-30T00:41:26+00:00","dateModified":"2020-03-30T00:41:28+00:00"},{"@type":"Article","@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#article","isPartOf":{"@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#webpage"},"author":{"@id":"https://www.unlvfreepress.com/#/schema/person/9f8903fd8aa74e61612f2ab5d78a4dfa"},"headline":"PRO\u2014 UNLV should reimburse students for their campus fees","datePublished":"2020-03-30T00:41:26+00:00","dateModified":"2020-03-30T00:41:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#webpage"},"publisher":{"@id":"https://www.unlvfreepress.com/#organization"},"image":{"@id":"https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/#primaryimage"},"articleSection":"Opinion"},{"@type":["Person"],"@id":"https://www.unlvfreepress.com/#/schema/person/9f8903fd8aa74e61612f2ab5d78a4dfa","name":"Salim Dweck","image":{"@type":"ImageObject","@id":"https://www.unlvfreepress.com/#authorlogo","url":"https://secure.gravatar.com/avatar/49a6c09fd072bd11df9a68a448054f46?s=96&d=mm&r=pg","caption":"Salim Dweck"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Feed" href="https://www.unlvfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; Comments Feed" href="https://www.unlvfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNLV Scarlet &amp; Gray Free Press &raquo; PRO— UNLV should reimburse students for their campus fees Comments Feed" href="https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-90739470-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-90739470-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.unlvfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6766775a24867b4f062007e71bdbeac5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.unlvfreepress.com/wp-content/plugins/all-in-one-event-calendar/cache/f1724b0f_ai1ec_parsed_css.css?x57597&amp;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.unlvfreepress.com/wp-includes/css/dist/block-library/style.min.css?x57597&amp;ver=6766775a24867b4f062007e71bdbeac5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.unlvfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x57597&amp;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.unlvfreepress.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?x57597&amp;ver=6766775a24867b4f062007e71bdbeac5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.unlvfreepress.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x57597&amp;ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://www.unlvfreepress.com/wp-content/plugins/grand-media/assets/gmedia.global.front.css?x57597&amp;ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.unlvfreepress.com/wp-content/themes/Newspaper9/style.css?x57597&amp;ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.unlvfreepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/92205.js?x57597"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.unlvfreepress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.unlvfreepress.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.unlvfreepress.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.unlvfreepress.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/8a17c.js?x57597"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.unlvfreepress.com\/wp-admin\/admin-ajax.php","nonce":"003454e419","upload_dirurl":"https:\/\/www.unlvfreepress.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.unlvfreepress.com\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/792b6.js?x57597"></script>

<link rel='https://api.w.org/' href='https://www.unlvfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.unlvfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.unlvfreepress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.unlvfreepress.com/?p=65978' />
<link rel="alternate" type="application/json+oembed" href="https://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unlvfreepress.com%2Fpro-unlv-should-reimburse-students-for-their-campus-fees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.unlvfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unlvfreepress.com%2Fpro-unlv-should-reimburse-students-for-their-campus-fees%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.unlvfreepress.com/?wordfence_lh=1&hid=424163DDB71DCEFB6CFB7941C9C7F16E');
</script><meta name="google-site-verification" content="O2rjoxMGPnjwevFDdPRkfdaR971zVWmbQvIH9DbvhRY" /><meta name="google-site-verification" content="GhbmO9pu2cR6C50I9IR-HLUzEIY4xGUZa23HWmO6PGg" /><meta name="google-site-verification" content="tstMqVq_UNjXUXk1ubzsbc_1d9Mefq5O9KmGwSDUlEk" />
<!-- <meta name='GmediaGallery' version='1.17.4/1.8.0' license='' /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.unlvfreepress.com\/wp-admin\/","wpRestNonce":"32af03e08d","wpRestUrl":"https:\/\/www.unlvfreepress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90739470-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90739470-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.unlvfreepress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.unlvfreepress.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/",
                                "name": "PRO— UNLV should reimburse students for their campus fees"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.unlvfreepress.com/wp-content/uploads/2017/08/cropped-Icon-Logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bc3e3e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bc3e3e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bc3e3e;
                }
                .tdm-btn-style1 {
					background-color: #bc3e3e;
				}
				.tdm-btn-style2:before {
				    border-color: #bc3e3e;
				}
				.tdm-btn-style2 {
				    color: #bc3e3e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bc3e3e;
                    -moz-box-shadow: 0 2px 16px #bc3e3e;
                    box-shadow: 0 2px 16px #bc3e3e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bc3e3e;
                    -moz-box-shadow: 0 4px 26px #bc3e3e;
                    box-shadow: 0 4px 26px #bc3e3e;
				}
</style>

	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ad100a7ebc5dc27b96c69c7022b0d1a8"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '67a00697-740d-46fe-8c18-1bdfe58ea6a1');
</script>
<!-- End Flytedesk Digital -->
</head>

<body class="post-template-default single single-post postid-65978 single-format-standard pro-unlv-should-reimburse-students-for-their-campus-fees global-block-template-1 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-54503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li id="menu-item-54504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li id="menu-item-54374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li id="menu-item-54375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-54376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li id="menu-item-54377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li id="menu-item-54897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-54898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li id="menu-item-48926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li id="menu-item-54942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li id="menu-item-54904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li id="menu-item-54902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li id="menu-item-57983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li id="menu-item-54903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.unlvfreepress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, March 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-48844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48844"><a href="https://www.unlvfreepress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-52128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52128"><a href="https://docs.google.com/forms/d/e/1FAIpQLScSrzUV-U2htUqpf1kQG3QW-TJ-tSR4HxfDfWS5IIzUucSTtg/viewform">Classifieds</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.unlvfreepress.com/">
                <img src="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png" alt=""/>
                <span class="td-visual-hidden">UNLV Scarlet &amp; Gray Free Press</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.unlvfreepress.com/">
            <img src="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.unlvfreepress.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-65978" class="post-65978 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.unlvfreepress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PRO— UNLV should reimburse students for their campus fees</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#32b54a; color:#fff; border-color:#32b54a;" href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">PRO— UNLV should reimburse students for their campus fees</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.unlvfreepress.com/author/salim-dweck/">Salim Dweck</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-29T17:41:26+00:00" >March 29, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.unlvfreepress.com%2Fpro-unlv-should-reimburse-students-for-their-campus-fees%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PRO%E2%80%94+UNLV+should+reimburse+students+for+their+campus+fees&url=https%3A%2F%2Fwww.unlvfreepress.com%2Fpro-unlv-should-reimburse-students-for-their-campus-fees%2F&via=unlvfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/&amp;media=https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg&description=PRO%E2%80%94+UNLV+should+reimburse+students+for+their+campus+fees">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon-696x464.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon-696x464.jpg 696w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon-300x200.jpg 300w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon-768x512.jpg 768w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon-630x420.jpg 630w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Natasha - ProCon"/></a></div>
            
<p>As students and faculty begin to grow more comfortable with online, remote learning, questions about whether or not students should be refunded for their on-campus fees have arisen.&nbsp;<br></p>



<p>It was announced by UNLV President Marta Meana in an email on March 25th that the rest of the spring semester would be held online due to the COVID-19 outbreak, even if it was deemed safe to go back to school by public health officials within the coming weeks.&nbsp;<br></p>



<p>The reason given was for extra precaution and avoid another disruption, which makes sense. But if that’s the case, then students should be at least reimbursed for 50% of campus fees, considering classes haven’t been held in person since before spring break.<br></p>



<p>For an in-state student taking 15 credit hours in the spring 2020 semester, their campus fees are as follows:<br></p>



<p>Technology fee- $165</p>



<p>Counseling &amp; psych service fee- $25.00</p>



<p>Student health charge- $82.50</p>



<p>Student life facilities fee- $223</p>



<p>Semester parking pass- $61.88<br></p>



<p>All together that equals $557.38, which would net students $278.69 if they received 50% of their money back. That’s a good amount of money, especially during times like these when many people have lost their jobs due to the outbreak and closure of all businesses deemed non-essential.&nbsp;<br></p>



<p>That could be grocery money for the month, a car payment plus insurance, a portion of rent and utilities, etc. It’s probably the least the University could do considering the steady rise in tuition costs over the past 20 or so years.&nbsp;<br></p>



<p>Even going back just five years shows a considerable difference in price. In the 2014-2015 school year, tuition for in-state students cost $6,590 and $20,500 for out of state students. In 2020, tuition is <a href="https://www.collegetuitioncompare.com/trends/university-of-nevada-las-vegas/cost-of-attendance/">$8,291 and $23,342</a>, respectively.&nbsp;<br></p>



<p>From the school’s perspective, even if they themselves don’t care about whether students get their money back or not (though they should), it would still be an excellent PR strategy.&nbsp;<br></p>



<p>In Nevada, as of Sunday, March 29th, there have been 738 reported cases of coronavirus with <a href="https://www.8newsnow.com/news/local-news/update-nevada-total-positive-covid-19-cases-up-to-738/">14 deaths</a>. Only 11,000 tests have been performed, so the number of positive cases may be much higher than that.&nbsp;<br></p>



<p>People are scrambling for cash and already stressed students could use some relief. UNLV showing goodwill by helping its student body in this dire time would not be forgotten.<br></p>



<p>Will UNLV give students their money back? The pessimist in me says probably not. But should they? Absolutely.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.unlvfreepress.com%2Fpro-unlv-should-reimburse-students-for-their-campus-fees%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PRO%E2%80%94+UNLV+should+reimburse+students+for+their+campus+fees&url=https%3A%2F%2Fwww.unlvfreepress.com%2Fpro-unlv-should-reimburse-students-for-their-campus-fees%2F&via=unlvfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/&amp;media=https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg&description=PRO%E2%80%94+UNLV+should+reimburse+students+for+their+campus+fees">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.unlvfreepress.com/nba-roundup-hypothetical-predictions/">NBA Roundup: Hypothetical Predictions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.unlvfreepress.com/con-students-should-continue-to-pay-college-fees-despite-pandemic/">CON— Students should continue to pay college fees despite pandemic</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.unlvfreepress.com/author/salim-dweck/"><img alt='' src='https://secure.gravatar.com/avatar/49a6c09fd072bd11df9a68a448054f46?s=96&#038;d=mm&#038;r=pg' srcset="https://secure.gravatar.com/avatar/49a6c09fd072bd11df9a68a448054f46?s=192&#038;d=mm&#038;r=pg 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.unlvfreepress.com/author/salim-dweck/">Salim Dweck</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salim Dweck"></span><meta itemprop="datePublished" content="2020-03-29T17:41:26+00:00"><meta itemprop="dateModified" content="2020-03-29T17:41:28-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.unlvfreepress.com/pro-unlv-should-reimburse-students-for-their-campus-fees/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.unlvfreepress.com/wp-content/uploads/2018/03/S_G-FreePress-Logo-Final-1.png"></span><meta itemprop="name" content="UNLV Scarlet &amp; Gray Free Press"></span><meta itemprop="headline " content="PRO— UNLV should reimburse students for their campus fees"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.unlvfreepress.com/wp-content/uploads/2020/03/Natasha-ProCon.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e819809cee57_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e819809cee57" ><script>var block_td_uid_2_5e819809cee57 = new tdBlock();
block_td_uid_2_5e819809cee57.id = "td_uid_2_5e819809cee57";
block_td_uid_2_5e819809cee57.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e819809cee57_rand","td_column_number":3,"live_filter_cur_post_id":65978,"live_filter_cur_post_author":"685","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e819809cee57_rand","tdc_css_class_style":"td_uid_2_5e819809cee57_rand_style"}';
block_td_uid_2_5e819809cee57.td_column_number = "3";
block_td_uid_2_5e819809cee57.block_type = "td_block_related_posts";
block_td_uid_2_5e819809cee57.post_count = "3";
block_td_uid_2_5e819809cee57.found_posts = "604";
block_td_uid_2_5e819809cee57.header_color = "";
block_td_uid_2_5e819809cee57.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e819809cee57.max_num_pages = "202";
tdBlocksArray.push(block_td_uid_2_5e819809cee57);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e819809cf97d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e819809cee57" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e819809cf9c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e819809cee57" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e819809cee57 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/social-distancing-is-best-practiced-at-home/" rel="bookmark" class="td-image-wrap" title="Social distancing is best practiced at home"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/03/house-cleaning-218x150.png" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/03/house-cleaning-218x150.png 218w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/house-cleaning-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social distancing is best practiced at home"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/social-distancing-is-best-practiced-at-home/" rel="bookmark" title="Social distancing is best practiced at home">Social distancing is best practiced at home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/do-politicians-need-to-be-your-best-friend/" rel="bookmark" class="td-image-wrap" title="Do politicians need to be your best friend?"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/03/05artsbeat-hillary-superJumbo-v2-218x150.jpg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/03/05artsbeat-hillary-superJumbo-v2-218x150.jpg 218w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/05artsbeat-hillary-superJumbo-v2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Do politicians need to be your best friend?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/do-politicians-need-to-be-your-best-friend/" rel="bookmark" title="Do politicians need to be your best friend?">Do politicians need to be your best friend?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.unlvfreepress.com/why-pandemics-inspire-socialism/" rel="bookmark" class="td-image-wrap" title="Why pandemics inspire socialism"><img width="218" height="150" class="entry-thumb" src="https://www.unlvfreepress.com/wp-content/uploads/2020/03/IMG_8949-218x150.jpeg" srcset="https://www.unlvfreepress.com/wp-content/uploads/2020/03/IMG_8949-218x150.jpeg 218w, https://www.unlvfreepress.com/wp-content/uploads/2020/03/IMG_8949-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why pandemics inspire socialism"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/why-pandemics-inspire-socialism/" rel="bookmark" title="Why pandemics inspire socialism">Why pandemics inspire socialism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e819809cee57" data-td_block_id="td_uid_2_5e819809cee57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e819809cee57" data-td_block_id="td_uid_2_5e819809cee57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pro-unlv-should-reimburse-students-for-their-campus-fees/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.unlvfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65978' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11eceeaef5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48948" method="post" data-id="48948" data-name="Online Newsletter" ><div class="mc4wp-form-fields"><p>
Get the latest news to your inbox by subscribing!  
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585551369" /><input type="hidden" name="_mc4wp_form_id" value="48948" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_1 widget widget_ai1ec_agenda_widget">

	<h4 class="block-title"><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.unlvfreepress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.unlvfreepress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.unlvfreepress.com/animal-crossing-the-cure-for-quarantine/">Animal Crossing: The Cure for Quarantine</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/social-distancing-is-best-practiced-at-home/">Social distancing is best practiced at home</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/do-politicians-need-to-be-your-best-friend/">Do politicians need to be your best friend?</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/why-pandemics-inspire-socialism/">Why pandemics inspire socialism</a>
									</li>
											<li>
					<a href="https://www.unlvfreepress.com/con-students-should-continue-to-pay-college-fees-despite-pandemic/">CON— Students should continue to pay college fees despite pandemic</a>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://business.facebook.com/unlvfreepress/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.flickr.com/photos/unlvrebelyell/" title="Flickr">
                    <i class="td-icon-font td-icon-flickr"></i>
                    <span class="td-social-name">Flickr</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/unlvfreepress" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/unlvfreepress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54503"><a href="http://unlvfreepress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54504"><a href="https://www.unlvfreepress.com/about">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54374"><a href="https://www.unlvfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54375"><a href="https://www.unlvfreepress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54376"><a href="https://www.unlvfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55906"><a href="https://www.unlvfreepress.com/category/sports/pro/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55902"><a href="https://www.unlvfreepress.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54377"><a href="https://www.unlvfreepress.com/category/ae/">A+E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54897"><a href="http://unlvfreepress.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54898"><a href="https://www.unlvfreepress.com/category/unfiltered/">Rebels Unfiltered</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48926"><a href="https://www.unlvfreepress.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54948"><a href="https://www.unlvfreepress.com/contact-us/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54942"><a href="https://www.unlvfreepress.com/contact-us/upload-suggest/">Upload a Story / Suggest an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54904"><a href="https://www.unlvfreepress.com/apply/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54902"><a href="https://www.unlvfreepress.com/letter-to-the-editor-0/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57983"><a href="https://www.unlvfreepress.com/contact-us/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54903"><a href="https://www.unlvfreepress.com/advisory-board-minutes-archive-0/">Advisory Board Minutes Archive</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Copyright UNLV Scarlet & Gray Free Press. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack td_module_no_thumb">
        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.unlvfreepress.com/animal-crossing-the-cure-for-quarantine/" rel="bookmark" title="Animal Crossing: The Cure for Quarantine">Animal Crossing: The Cure for Quarantine</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-29T18:00:46+00:00" >March 29, 2020</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e81980a1678d
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.unlvfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>




<script src="https://www.unlvfreepress.com/wp-content/cache/minify/1325d.js?x57597"></script>

<script type='text/javascript' src='https://www.unlvfreepress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src="https://www.unlvfreepress.com/wp-content/cache/minify/29e8b.js?x57597"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.unlvfreepress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x57597&amp;ver=4.7.4'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.unlvfreepress.com/wp-content/themes/Newspaper9/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.unlvfreepress.com/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e81980a16c46"></textarea>
						<div id="td_live_css_uid_1_5e81980a16c46" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e81980a16c46');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e81980a16c46");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 96/106 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Content Delivery Network via N/A
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: www.unlvfreepress.com @ 2020-03-29 23:56:10 by W3 Total Cache
-->